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MIPS-PI for 2019 Introduction Objectives Reporting in MIPS for 2019

MIPS-Pl FOR 2019 INTRODUCTION

This document - formerly known as the MACRA-MIPS Advancing Care Information (ACl) Users
Guide - contains scenario-based examples of the workflow needed to become compliant for
MIPS-PI measures. Some of the most common scenarios are outlined here, although the
methods presented may not always be the only way to complete a given task.

Note: Beginning with the 2019 performance period, MIPS-eligible clinicians must use EHR
technology certified to the 2015 Edition certification criteria to report on the 2019
Promoting Interoperability Objectives and Measures.

IMPORTANT! Version 11 of eClinicalWorks is a 2015 edition certified technology.

Note: The Promoting Interoperability performance period is a minimum of any continuous
90-day period within the calendar year.

The recommended methods of satisfying Pl measures are detailed in this guide, but there may
be other methods of satisfying certain measures using the eClinicalWorks EMR/PM system. For
more information on all features available when using eClinicalWorks, refer to the HelpHub,
which can be accessed from within the eClinicalWorks application at: Help > HelpHub.

IMPORTANT! There are two types of objectives: new performance-based scoring at the
individual measure level and self-attest. Self-attest measures require users to meet the
criteria and report with a Yes or No, while new performance-based scoring measures
require calculations to determine the numerator and denominator.

The MIPS Dashboard is a reporting tool that can be used to determine how well you are
satisfying the performance-based Pl measures with eClinicalWorks.

Objectives Reporting in MIPS for 2019

Beginning in 2019, all MIPS-eligible clinicians must attest to One set of objectives and measures
based on 2015 Edition CEHRT. Each measure will be scored on performance for that measure
based on the submission of a numerator and denominator, or a "yes or no". The MIPS eligible
clinician must submit a numerator of at least one or a "yes" to fulfill the required measures.
The scores for each of the individual measures will be added together to calculate a final score.

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019 5
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Scoring

To earn a score for the Promoting Interoperability Performance Category, a MIPS-eligible
clinician must perform the following actions:

m  User CEHRT for the performance period (90-days or greater)

m  Submit a Yes to the Prevention of Information Blocking Attestation

m  Submit a Yes to the ONC Direct Review Attestation

m  Submit a Yes for the security risk analysis measure

m  Report the required measures under each objective, or claim the exclusions, if applicable.

Note: More information about Promoting Interoperability scoring is available on the QPP
website, located at: https://qpp.cms.gov/

Certain Visit Types, Visit Statuses, and patients are excluded from all Pl calculations. For more
information on the processes related to excluding visits, statuses, and patients, refer to the
following sections:

m  Excluding Visit Types from Pl Calculations

m  Excluding Visit Statuses from PI Calculations

Note: Visit Type and Visit Status exclusions affect only the PI objectives. They do NOT
exclude for Clinical Quality Measures.

Pl Reporting Period

For the MIPS performance period (CY 2019), Medicare-eligible clinicians attest to 90 consecutive
days in CY 2019. Itis recommended that Eligible Clinicians (ECs) report data for the full year
performance period.

Medicaid providers that bill for Medicare Part B patients and do not meet the MACRA-MIPS
exclusionary criteria must report on the Medicaid Promoting Interoperability and MIPS
programs separately to avoid penalties.

Excluding Visit Types from PI Calculations

Certain visit types can be automatically excluded from PI calculations. Any visits with these visit
types are ignored by the system when calculating compliance percentages for all measures.

Note: These exclusions apply only to Pl measures, not CQMs.

IMPORTANT! Visit types should not be excluded from reporting if they are used by any
providers for face-to-face encounters.

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019 6
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To exclude visit types from PI calculations:
1. From the Admin band in the left navigation pane, click Admin.
The Admin login window opens.
2. Enter your administrator password and click Login.
The Admin window opens.
3. Click the User Admin folder in the left pane.
The items in the User Admin folder display in the left pane.
4. Click Visit Type Codes in the left pane.
The Visit Type Codes options display in the right pane.
5. Click Add.
The Visit Codes options display in the right pane.

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019 7
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6. Check the Exclude from Meaningful Use Reporting box:
Visit Codes

Hame
[ranmy|

Description

Chart Title

Color

Pick Color... f|
Visit Type

|Regular Visit x| Custorize..

Visit Type Duration(in Mins)

[” OBGYM History [ PhysicalTherapy

3 Requires Claim W Requires Copay
| Pregnancy Visit [ vision Visit

[ orthopaedic Visit

[” care Plan visit [T Care Mgm Visit
[ worksheet visit [ CCMR visit

[ Referral Required

{* fctive (7 lnactive |

[V Exclude from Meaningful Use Reporting|

[T Donot dizsplay Appointments with this visit type in 'Progress Notes' visits Drop Down
[~ Synchronize this visit type to patient portal

[T Medication reconciliation not NECESSAry. L2

Note: This box is also used to exclude from PI reporting.

7. Enter any remaining information here as appropriate.
8. Click Save.

This new Visit Type is created. Any encounter using this Visit Type is not included in the
calculations for any Pl measure.

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019 8
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Excluding Visit Statuses from Pl Calculations

Certain visit statuses can be automatically excluded from PI calculations. Any visits with these
visit statuses are ignored by the system when calculating compliance percentages for all
measures.

To exclude visit statuses from Pl calculations:

1.

From the Admin band in the left navigation pane, click Admin.
The Admin login window opens.

Enter your administrator password and click Login.

The Admin window opens.

Click the User Admin folder in the left pane.

The items in the User Admin folder display in the left pane.
Click Visit Status Codes in the left pane.

The Visit Status Codes options display in the right pane.
Click Add.

The Visit Codes options display in the right pane.

Check the Exclude from Meaningful Use Reporting box:

w2 Visit Status Details
Code Status Calor

ML [MUExclusion Pick Color...

Excluding Visit Statuses from Pl Calculations

{¥ pillable © Hon Billable
F Exclude from Meaningful Use Repurﬁml
I Trigger Demographic Mandatory Field Check

Note: This box will is also used to exclude from PI reporting.

Enter the rest of the information here as appropriate.
Click Save.

This new Visit Status is created. Any encounter using this Visit Status is not included in the
calculations for any Pl measure.

Requesting a Direct Address

A Direct Address is required for practices to electronically transmit clinical information to a third
party. This is one of two options that satisfy aspects of PI - HIE - 1: Support Electronic Referral
Loops by Sending Health Information.

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019
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To request a Direct Address:

1. From the Admin band, click eCW P2P Admin:

Adrnin |

ﬁl!

Settings

F 1 9
Resources
+_@

User Logs

Order Set Co

[1]]
1\

eCW P2P Admi...

The P2P Admin window opens.

2. If you are already on Join the Network (JTN), click Edit Settings:

i Promider Rageiraton () FECETy Regsyaion

Search Name. | WiE *

Provider Hams E-mail (1] Jip Code

O & Wills Sam i oo 1033412739 R332 145

If you are not yet on JTN, click Register to Join the Network.

The P2P Account Settings window opens.

Requesting a Direct Address

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019 10
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3. In the HISP - Direct section, click Option 2:

HISP - Direct
wliralorts £ e Ligabiod W dord o Friete S el Saund Reisaie. Finate el $in P cotes el -
el Rk Mt s Bt [Dplios 10
Reopdatale b 0 fetiherd Bl masl b3 el iy il B B wnptedetars (bl are med 8 peart of the Do 1] rurs aselle "V oo a0 i B Pt i (0! e Bt Soh de fedendis’ peat 03

o orde plivmahiviri o weuld i sk I gence,

# el il ek Dol Plor {Spbios 1

Thin mosied sl for frie e 1 et B HEGP venedors (Rl are part of Soonodibnd et T st buondle | rieaca ks v elirsalinnt LUE an EHUAS ETAAR mo ol imd S0 Bt i fart o Srrit Tt burcle b flinte fbeate sty
et [ 3T PESRY, i g iekma o abeiat el UM el mes SnETTAL BOD

G o e ol G200, Pt (o i il Lrnder =, R0l T . L0 I i D (s,

oy

Npmzie Capck At n‘l—mn-
) - Evllt.lﬂf ﬂlm r"hFl.l i ———

[ T [ L ]
Wyl g deia Fa TR Pl ey A o B it el P
et mind et ki B Y et A B T B bl A a4 B ] il v el s EaCals el Bt il ral alb e anltaio i

Gt Tl DN aellraina regpetid by

4. Enter the name of the organization for this provider in the Your organization name field.
5. Enter an abbreviation for the organization in the Abbreviation for your organization field.

Note: Do not include special characters or spaces in this field.

6. Click Check Availability:

Sample Direct Address:

{Znnhdﬁmiﬁddrﬁs:
ke ,”I.'j‘_  testprovider@gmail com
First Name: S5am-300penMSSOL Last Hame: Willis
Your organization name: 000 hhhreﬂam:;ram olely)

Address avadable.

Ok Avaiabiy_

If the address is available, a green Address available message displays:

Sample Direct Address: 53
Contact Email Addrﬁx_:

AN OISO B

frpct reclest i be gd

First Name: Sam-300penMSSOL Last Hame: Willis

Your organization name: 000 Ahhmmx:uh;m olaly

Check Availability

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019 1N



MIPS-PI for 2019 Introduction Requesting a Direct Address

7. Click Submit:

Sample Direct Address:

Contact Email Address:
drect rocict 1t bo sars e tr @StPrOVider@gmail.com
First Name: Sam-300penMSSCL Last Hame: Willis
Your organization name: 000 Ahhmhx:;ram alely)
Addreis avaiable.

There is no cost to participate in eCW HISP for MU 2 attestation purpose.

Enterprise customers who may need us to help them with the request process, will have onboarding cost
(%60 per provider annual cost to set up direct address and maitbox)

Terms and Conditions :
& The 'free of cost” model st help provide

The request for this Direct Address is submitted.
8. Complete this request for each provider that requires a Direct Address.
9. Open a support case with eClinicalWorks to initiate the project.

Note: The direct address has a Pending status and updates to an Approved status only
after ID proofing is completed by Digicert® and the certificates are uploaded.

A HISP-HISP connection is established through eClinicalDirect HISP, which is part of the
Direct Trust Bundle.

eClinicalDirect is fully accredited by EHNAC and is part of the Direct Trust Bundle.

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019 12



MIPS-PI for 2019 Introduction Requesting a Direct Address

Creating a Support Case on the Customer Portal for Direct
Address

Path: Create New Case > Service Request > Services > Interface > Direct Messaging/HISP connection
Create a Support Case in the my.eclinicalworks.com Customer Portal:

m Reason: Option 2 Direct Addresses Needed

m  Message: Requesting Direct Address for Option 2 for ## providers. Direct Addresses
requested in their P2P settings with Organization Abbreviation <<Enter Abbreviation>>.

m Additional Details: Enter any additional details for this case.

eClinicalWorks will assign a Sales resource to this project.

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019 13
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P| PERFORMANCE-BASED SCORING MEASURES

The following sections are related to Pl Performance-Based Scoring Measures:
m Pl - PPHI: Protect Patient Health Information

m Pl-EP-1: Electronic Prescribing

m Pl-PEA-1: Provide Patient Access

m Pl -HIE - 1: Support Electronic Referral Loops by Sending Health Information

m Pl - HIE - 4: Support Electronic Referral Loops by Receiving and Incorporating Health
Information

m Pl - PHCDRR - Public Health and Clinical Data Registry Reporting Measures

Pl - PPHI: Protect Patient Health Information

The following sections are related to PPHI:

m  HIPAA Security Risk Analysis (SRA) for PI

m Features Relating to Protecting Electronic Health Information
m Protect Electronic Health Information Auditing

Objective

Protect Patient Health Information

Measure

Conduct or review a security risk analysis in accordance with the requirements in 45 CFR
164.308(a)(1), including addressing the security (to include encryption) of ePHI data created or
maintained by CEHRT in accordance with requirements in 45 CFR 164.312(a)(2)(iv) and 45 CFR
164.306(d)(3), implement security updates as necessary, and correct identified security
deficiencies as part of the MIPS-eligible clinician’s risk management process.

IMPORTANT! No denominator/numerator calculations are required for this measure. This
measure is reported through self-attestation.

Note: Regardless of whether a practice is locally hosted or hosted in the cloud, a Security
Risk Assessment must be conducted by each practice at least once every year.

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019 14
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IMPORTANT! A MIPS-eligible clinician MUST meet this measure to earn ANY score within
this Promoting Interoperability performance category. Failure to do so will result in a base
score of zero as well as a performance score of zero and a Promoting Interoperability
performance category score of zero.

HIPAA Security Risk Analysis (SRA) for Pl

As part of the Health Information Technology for Economic and Clinical Health Act (HITECH),
eligible clinicians who are preparing to attest to Pl of technology are required to include the
Protect Patient Health Information objective, which addresses the HIPAA requirement to
conduct an annual security risk analysis (SRA).

The Protect Patient Health Information objective requires each practice to conduct an SRA or
review/update a previously completed SRA, implement security updates as necessary, and
correct identified security deficiencies. Unfortunately, many practices have never performed an
SRA, or are not performing an SRA on an annual basis.

Protection of the privacy and security of patient data in the EHR under HIPAA/HITECH involves
more than attesting to the internal security features of the EHR that are provided by
eClinicalWorks. The HIPAA Security Rule is wide-ranging and encompasses such areas as:

m Business Associate Oversight

m Business Continuity | data backup and disaster recovery

m Data Security | ePHI storage, transmission, and disposal

m Information Security | risk management, incident detection, and incident response

m  Network Analysis | architecture, access control, device management, and event
management

m  Personnel Security | hiring processes, security awareness, and security training
m  Physical Security | practice facilities, environmental concerns, data center

m Systems Analysis | system hardening, upgrades and patches, firewalls, anti-virus, intrusion
detection, authentication

While protected health information (PHI) is protected by the many security features that are
integrated within the eClinicalWorks comprehensive EMR/PM system, full compliance with the
Protect Patient Health Information objective requires a thorough security risk analysis that
covers a full spectrum of security concerns as listed above.

To help you conduct a risk analysis that is right for your medical practice, OCR has issued a
Guidance on Risk Analysis. ONC worked with OCR to create a Security Risk Assessment (SRA)
Tool to guide healthcare providers (from small practices) through the risk assessment process.
More information on the HIPAA Security Rule can be found at http://www.hhs.gov/ocr/privacy/
hipaa/administrative/securityrule/.

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019 15
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To assist our clients with performing a security risk analysis in support of Pl Protect Patient
Health Information objective, eClinicalWorks has identified several products in the marketplace
and has developed business relationships with four vendors that offer a variety of tools,
services, and price points for performing an SRA that will be comprehensive and auditable:

m  The Compliancy Group
m  MedTech USA/HIPAAAudit.com
m  GSG Compliance

m ecfirst

The Compliancy Group

Product: Designed by auditors and privacy/security officers, web-based, easy-to-use, logical
interface designed to work with you and your organization through collection, audit,
remediation, training, and tracking.

The Guard Sentry: Best for practices of 10 or fewer providers and three sites.

The Guard Sentinel: Best for practices of more than 10 providers and more than threesites.
Contact Information:

Tel: 888-854-4722 (855 85 HIPAA)

www.compliancy-group.com/ecw

MedTech USA/HIPAAAudit.com

Product: Web-based download contains policies and checklists for Risk Analysis, including Risk
Management, Sanction Policy, and Information System Activity Review.

HIPAAAudit.com: Appropriate for practices of all sizes.
Contact Information:

www.MedTechUSA.com

GSG Compliance

Product: GSG Compliance will help put your practice in the best defendable position, give you
the confidence to answer any audit questions, attest for Meaningful Use, and give you a
baseline on your HIPAA Privacy & Security.

SRA: Appropriate for all practice sizes.
Contact Information:
Tel: 887-270-8306

info@gsgcompliance.com

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019 16
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Pl - PPHI: Protect Patient Health Information

Bill Steuer - bsteuer@gagcompliance.com

Todd Greenburg - tgreenburg@gagcompliance.com

ecfirst

Product: Tailored consulting, training, and certification services, specializing in cybersecurity risk

assessment, vulnerability assessment, penetration testing and managed security.

bizSHIELD™: Appropriate for practices of all sizes

Contact Information:
Karen Durbin
Tel: 515-444-1221

karen.durbin@ecfirst.com

www.ecfirst.com

Features Relating to Protecting Electronic Health Information

The following features are available to assist in protecting electronic health information:

Feature

Area to Document within eClinicalWorks

Security Attributes

Access this feature from one of the following locations:
m  Executable: File > Security Settings

m  Browser: Main Menu > eCW Menu > File > Security
Settings

Admin Logs

Admin band > Admin Logs icon

Rx Security

Access this feature from one of the following locations:

m  Executable: File > Security Settings > Rx Security

m  Browser: Main Menu > eCW Menu > File > Security
Settings > Rx Security

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019
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Pl - PPHI: Protect Patient Health Information

Feature

Area to Document within eClinicalWorks

P.S.A.C.

Access this feature from one of the following locations:

Executable: File > P.S.A.C. Settings > New

Browser: Main Menu > eCW Menu > File > P.S.A.C.
Settings > New

Executable: File > P.S.A.C. Settings > select group name >
assign members > Save

Browser: Main Menu > eCW Menu > File > P.S.A.C.
Settings > select group name > assigh members > Save
Executable: File > P.S.A.C. Settings > select group name >
Advanced Settings

Browser: Main Menu > eCW Menu > File > P.S.A.C.
Settings > select group name > Advanced Settings

Confidential Progress Notes

Progress Notes > Visit Code > Confidential Note

Confidential Patient
Accounts

Patient Information > P.S.A.C.

Authentication Settings

Access this feature from one of the following locations:

Executable: File > Settings > Authentication Settings

Browser: Main Menu > eCW Menu > File > Settings >
Authentication Settings

Note: For more information on how to use these features, refer to the System
Administration Users Guide on the HelpHub.

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019
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Using Security Settings

m Executable: File > Security Settings

Browser: Main Menu > eCW Menu > File > Security Settings

Chaiet bracch  Baledd e Frar With S Mull)

Reviewing Administrative Logs

m  Admin band > Admin Logs icon

Secoriy Mom Mams Sy mam Duus At by Grdag P [
| | |

& TR R,
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I TN ey R R ITE T Sy L S ] %)

i Duigrgirg Py ma et Bonch faz s | iy A4 =
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Using Rx Security

m  Executable: File > Security Settings > Rx Security

Pl - PPHI: Protect Patient Health Information

Browser: Main Menu > eCW Menu > File > Security Settings > Rx Security
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:
5
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TN A A RySecorty

Liser Grougss Provider Mwm
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Using P.S.A.C.

Pl - PPHI: Protect Patient Health Information

m Executable: File > P.S.A.C. Settings > New

Browser: Main Menu > eCW Menu > File > P.S.A.C. Settings > New
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m Executable: File > P.S.A.C. Settings > select group name > assign members > Save

Pl - PPHI: Protect Patient Health Information

Browser: Main Menu > eCW Menu > File > P.S.A.C. Settings > select group name > assign members >

Save
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PI Performance-Based Scoring Measures PI - PPHI: Protect Patient Health Information

m Executable: File > P.S.A.C. Settings > select group name > Advanced Settings

Browser: Main Menu > eCW Menu > File > P.S.A.C. Settings > select group name > Advanced Settings
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Making Progress Notes Confidential

m  Progress Notes > Visit Code > Confidential Note
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PI Performance-Based Scoring Measures

Making Patient Accounts Confidential

m Patient Information > P.S.A.C.

Pl - PPHI: Protect Patient Health Information

w. Patient |r.|1.|r|-..|r|..|-.1 Tl |_u.|.||-||.-||r_.1r|.-||-.:|
~Personal Info :
 Account o [15113 Erefiz] = =4 =
w!-:m‘-rrm Suffia | B Fravidar | =l
o W fttee |
PMMNII'M| Date OF Birth "1 03021973 Age: ALY
dtrnss line 1 | [menidedly yyy) !— L
Address Ling 2 % i
| : _ L La|mate: [ Transgender
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State [ o] 2 Coumterfus o] gocial Security [~
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oo e . [ rone oo | oo
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Pl Performance-Based Scoring Measures Pl - PPHI: Protect Patient Health Information

Setting Up Authentication Settings

m Executable: File > Settings > Authentication Settings

Browser: Main Menu > eCW Menu > File > Settings > Authentication Settings

B rotient Schedule EMR Biling Reports CCD Fax Tools Community

Insurances
Pharmaries
aktorneys

Employvers

Insurance Groups

Case Ma rs

b [ [Session activity 6
Lab Companies
Guarantors ¥ Authentication fail
Provider Numbers pgin o e

v  Password Minimur

Data by Fadilicy p [Current
Referring Physiciansfinsurances ™ Password Maximu
Refran . - Restrict password
Mandatory Fislds b character
Facilties = IPasswnrd must oo

owercase(a-z), nu

Facilities Additional Information ¥ Require alpha-nut

Facilty Groups
User Groups ¥ Enfarce password
T lat
. {* Restrict last IE_
Action Template .

T " Restrict passwol
Zip Codes Prirr
Management k

it 0 Require password |

Protect Electronic Health Information Auditing

For this measure, you will need to provide documentation to CMS proving that you completed a
security risk analysis (SRA). When you perform your SRA, you should have a checklist of things
to complete for it. Keep a copy of this checklist report.

Security attributes, Rx security, P.S.A.C. categories and permissions, authentication settings,
admin logs, confidential Progress Notes, and confidential patient accounts are available from
eClinicalWorks to satisfy this measure. For more information on how to use these features,
refer to the System Administration Users Guide or the HelpHub.

Note: Regardless of whether a practice is locally hosted or hosted in the cloud, a Security
Risk Assessment must be conducted by the practice.
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Pl Performance-Based Scoring Measures Pl - EP - 1: Electronic Prescribing

Pl - EP - 1: Electronic Prescribing

Objective
Electronic Prescribing (eRx)
Measure

At least one permissible prescription written by the MIPS-eligible clinician is queried for a drug
formulary and transmitted electronically using CEHRT.

Note: Rx eligibility must be verified prior to e-prescribing (including responding to refill
requests) to get credit for this measure.

The following sections are related to electronic prescribing:
m Electronic Prescribing Denominator Criteria

m Electronic Prescribing Numerator Criteria

m Electronic Prescribing Exclusion Criteria

m Features Related to Electronic Prescribing
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Pl Performance-Based Scoring Measures Pl - EP - 1: Electronic Prescribing

Electronic Prescribing Denominator Criteria

Prescriptions are included in the denominator if they satisfy the following criteria:

Denominator Criteria Area to Document within eClinicalWorks
They have been printed, Record this information from one of the following
faxed, or transmitted locations:
electronically m  Progress Notes > Treatment

m  Telephone/Web Encounter > Rx Tab
m  Telephone/Web Encounter > Virtual Visit tab > Treatment

IMPORTANT! The following medications are excluded from

the denominator:

m  Duplicate medications (re-printed, re-faxed, re-
transmitted, or printed and also transmitted)

m  Medication orders created from a mobile device
m OTC medications
m DME items

Note from CMS: As electronic prescribing of controlled substances is now possible, MIPS-
eligible clinicians may choose to include these prescriptions in their permissible prescriptions
where feasible and allowable by state and local law. If a MIPS-eligible clinician chooses to
include such prescriptions, he or she must do so uniformly across all patients and across all
allowable schedules for the duration of the performance period.

Controlled substances can be included in denominator calculations for this measure by
enabling this option on the MIPS Dashboard:

]

FhenaLre Level Setting

Inchude Conbroiled E.Ibil"m in the denominator caloulations of e La
e-Frezmbing meavore for the 2008 reporting penicd Vit

F®
£
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Pl Performance-Based Scoring Measures

Pl - EP - 1: Electronic Prescribing

Electronic Prescribing Numerator Criteria

Prescriptions that satisfy the denominator are included in the numerator if they satisfy ALL of

the following criteria:

Numerator Criteria

Area to Document within eClinicalWorks

They have been
queried for a drug
formulary from the Rx
Eligibility window.

Record this information from one of the following locations:

m  Progress Notes > Treatment > green arrow next to Send Rx >
ePrescribe Rx > Rx Eligibility > Check Rx Eligibility

m  Appointment window > Rx Eligibility > Check Rx Eligibility

m  Progress Notes > Treatment > Add > Rx Eligibility > Check Rx
Eligibility

m  Telephone/Web Encounter > Rx tab > Rx Eligibility > Check Rx
Eligibility

m  Telephone/Web Encounter > Rx tab > green arrow next to Send
Rx > ePrescribe Rx > Rx Eligibility > Check Rx Eligibility

m  eRefill > Rx Eligibility > Check Rx Eligibility

IMPORTANT! Rx eligibility must be verified for all patients,
including self-pay patients, every time a prescription is sent.

Whenever an Rx Eligibility check is performed in eClinicalWorks,
the check lasts for three (3) days. Prescriptions and refill requests
created within the three days after an eligibility check has been
performed are considered verified.

Any prescription or refill request created after these three days
requires that a new eligibility check be performed in order to
satisfy this measure.

Note: A Scheduled Job can also be run every night (for scheduled
appointments only). You must verify Rx Eligibility manually before
e-Prescribing for walk-in appointments, Telephone/Web
Encounter orders, and eRefill requests.

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019

28



Pl Performance-Based Scoring Measures Pl - EP - 1: Electronic Prescribing

Numerator Criteria Area to Document within eClinicalWorks
They have been Record this information from the following locations:
transmitted using e- = E quick-launch link > Refill Rx or Error/Failed Rx

Prescription from the

m  Progress Notes > Treatment > green arrow next to Send Rx >
ePrescribe Rx window

ePrescribe Rx

m  Telephone/Web Encounter > Rx tab > green arrow next to Send
Rx > ePrescribe Rx

m  Telephone/Web Encounter > Virtual Visit > Treatment> green
arrow next to Send Rx > ePrescribe Rx

m  Progress Notes > Send

Note: e-Prescriptions dropped to fax due to an NDC mismatch
are NOT counted in the numerator calculations.

For more information on the processes that satisfy this measure, refer to the eClinicalWorks MU
- e-Prescription Eligibility and Formulary Checking and the eCW Auto-Eligibility Check Validation
documents.

Electronic Prescribing Exclusion Criteria

Providers may be excluded from this measure if they meet the following criteria:

Exclusion Criteria Area to Document within eClinicalWorks

Any MIPS-eligible clinician This exclusion criterion is reported by self-attestation.
who writes fewer than 100
permissible prescriptions
during the Pl performance
period.

Features Related to Electronic Prescribing

The following features are related to prescribing medications electronically:
m  Transmitting Prescriptions
m  Checking Rx Eligibility

m e-Prescribing Medications
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PI Performance-Based Scoring Measures Pl - EP - 1: Electronic Prescribing

Transmitting Prescriptions

m  Progress Notes > Treatment

w. Treatment (Test, Test - 03/19/2014 01:00 PM, ANN YISIT)

IF_t.irfu Encounber  Physical il—i.b
0 me & Pms KRR D DLHEHL BOLIE ERMERC
Re Curf |v| #add| | aremove] —_ educationw| iy | popLp !mumm |

140 Code © Growp.
Diabetes mefitus wi | Diabetes with ketose  Others |

#i| Commiel Name |Strength |Formul| Take [Route |Frequenc|Duration |Dispil Refilll Auth| Awe | Stop DelNo
Start  Spryce 100 MG Tablet 1 tablet Qrally Once a di 30 day({s) 30 1029
Start Synthro 83 MCG  Tablet 1 tablet Qrally Once a di 30 day{s) 30 2071

41|
SLELE N Disgnostic Imaging Tl Procadures
Notes | cliical Notes | Browse ... | Spellchk| | & | Outgoing Referral | eCiniSense | Add Info | New Action |
H
4 Preventive Med | Print Orders ]*' SendRx |3 cDss b |
Fax Rx
ePrescribe Rx
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PI Performance-Based Scoring Measures Pl - EP - 1: Electronic Prescribing

¥ Perform Eligibility Check
Message Labs /DI | I Addendum | Log Histnrvl Yirtual 'lll'is-itl

e T [ ] =
IQII'EL'F._'-' “Betion! 1-"“ . { 1
p——

m Telephone/Web Encounter > Rx Tab

R Eligibility
Refilled Medicines

¥ PopUp

Durd Dis | Ref Auth | AW | Stop Date |Notes
LGB0

i|Comn/Name |Strengthl Form|Take |Route Frec

Start Lisinopri 40 MG Table 1 tab Orally Oncy 30 d 30

ary |+ Virtual visit

Dnce a day, 30 day(s), 30

j Send Rx | =
— Fax Rx l_

— Prink B
ePrescribe Rx

|,ﬁDucument
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PI Performance-Based Scoring Measures Pl - EP - 1: Electronic Prescribing

Checking Rx Eligibility

m  Progress Notes > Treatment > green arrow next to Send Rx > ePrescribe Rx > Rx Eligibility > Check

Rx Eligibility
5
Patient Marme Testl, Testl | - Eligibility Criteria
Patient Address Fi First Name 3 Laszt Name ooB
I Testl Testl 20161018
10/18/2016 Eddvits it |
Last Appt: D4/11/2018 ﬂ&:ﬁlli M
Hext Appt: 4 .
Frovider Name Applegate, Tamoth | FL
Pharmacy I
Pharmacy Address
T Sot as primary
Pharmacy
MHotes to Pharmacist _ =
| - R Eligibility Details ) |
i

m  Appointment window > Rx Eligibility > Check Rx Eligibility

[, T ——
. Ry Eligibality

™" Change co-pay for this visk | ~ Eligibility Criteria

r Nm:—bid]h: wisit First Name Ml Last Narne
Test Test
Address

Charge Detas | eciniForms ||  px Eligbiit

Westborough MA 01851
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Pl - EP - 1: Electronic Prescribing

PI Performance-Based Scoring Measures

Progress Notes > Treatment > Add > Rx Eligibility > Check Rx Eligibility

Treatment:

w | Trestment {Test, Test - 03/19/2004 00:00 PM, ARN VISIT)

| Pt.Info Encourter Physkal g Hub - - B
@ e DRs W A@ARDHDLHEL PP ERiER O
| [a day, 30 day(s

SN o o e

wvl Famedary jFPWLF & T Code ( Group
Add Mew Order

=] = Standard Show = Standard My Favonites ( Both| K2|

Rx Eligibility

sdew By

¥| Search| starts with
W Real Time [ Show Discontinued

| Disp i ® n:'".l'i_ AWP(E)
I . Fix Eligibility 0] =]
|~ Eligibility Criteria
First Mame MI Lact Narme DOB
Test Test 20010909
hddress Gendsr
Please type in I o
Phone
Westhorough A 01851 508-614-5849

g o€ j
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Pl Performance-Based Scoring Measures Pl - EP - 1: Electronic Prescribing

m Telephone/Web Encounter > Rx tab > Rx Eligibility > Check Rx Eligibility

v Perform Ellibiliw Check

Message Lahr-;DI] anes] nddandumi Log Histnr'rl '( Yirtual "tiﬁtl
m Cur Rx | SelectRx i_ Rx Education r I Interactions “ I
Refilled Medicines ¥ FopUp
ﬂ w. Rx Eligibility
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i
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e-Prescribing Medications

m £ quick-launch link > Refill Rx or Error/Failed Rx

Cr el bnw afWorks. (RN, Sarr Moll| | (SFLERAL - [EMEE DRASHIRTAN D
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m  Progress Notes > Treatment > green arrow next to Send Rx > ePrescribe Rx

w. Treatment (Test, Test - 03/1972014 01:00 PM, ANN YISIT)
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Pl - EP - 1: Electronic Prescribing

Telephone/Web Encounter > Rx tab > green arrow next to Send Rx > ePrescribe Rx

B Telephone Encounter
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Date Time {i (i

| B High Prinrity

[r:umm-r, Shaff,
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PI Performance-Based Scoring Measures Pl - EP - 1: Electronic Prescribing

m Telephone/Web Encounter > Virtual Visit > Treatment> green arrow next to Send Rx > ePrescribe

Rx
Hunncl Rx | Lah:fnl{ Huu:sl Addendurn| Log History |
w, Treatment (Test, Test - 04/04,/2014 11:47 AM, TEL)
[~ % e rs: -
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m  Progress Notes > Send

Pl - PEA - 1: Provide Patient Access

By Common Send (= [= ]
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Pl - PEA - 1: Provide Patient Access

Objective
Patient Electronic Access

Measure

For at least one unique patient seen by the MIPS-eligible clinician: (1) The patient (or the patient-
authorized representative) is provided timely access to view online, download, and transmit his
or her health information; and (2) The MIPS-eligible clinician ensures the patient's health

information is available for the patient (or patient-authorized representative) to access using
any application of their choice that is configured to meet the technical specifications of the
Application Programing Interface (API) in the MIPS-eligible clinician’s certified electronic health

record technology (CEHRT).

available to the MIPS-eligible clinician.

Note: Timely access is defined as within four (4) business days of the information being
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Pl - PEA - 1: Provide Patient Access

The following sections are related to PEA 1:

m PEA 1 Denominator Criteria
m PEA 1 Numerator Criteria
m Features Related to PEA 1

PEA 1 Denominator Criteria

Unique patients are included in the denominator if they satisfy ALL of the following criteria:

Denominator Criteria

Area to Document within eClinicalWorks

They have had an outpatient
appointment with an EC
during the Pl reporting period

Record this information from one of the following
locations:

Executable: Practice > Resource Scheduling or
provider’s schedule icon > double-click on an open
time slot or right-click on an open time slot and click
New Appointment

Browser: Main Menu > Practice > Resource
Scheduling or provider's schedule link > double-click
on an open time slot or right-click on an open time
slot and click New Appointment

Patient Hub > New Appointment

Executable: Registry band > Registry icon > filter
patients and check box next to a single patient >
New Appointment

Browser: Main Menu > Registry icon > Registry link >
filter patients and check box next to a single patient
> New Appointment
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Pl - PEA - 1: Provide Patient Access

Denominator Criteria Area to Document within eClinicalWorks
They have had a valid CPT* Progress Notes > Visit Code > Add E&M
code recorded by an EC Note: The following CPT codes are considered valid

during the PI reporting period outpatient encounters:

MUOBV, MUREP

92004, 92002, 92014, 92012, 99024, 99211, 99212,
99213, 99214, 99215, 99201, 99202, 99203, 99204,
99205, 99241, 99242, 99243, 99244, 99245, 99324,
99325, 99326, 99327, 99328, 99334, 99335, 99336,
99337, 99341, 99342, 99343, 99344, 99345, 99347,
99348, 99349, 99350, 99381, 99382, 99383, 99384,
99385, 99386, 99387, 99394, 99395, 99396, 99397,
99420, 99429, 99455, 99456, 90846, 90847, 90853,
90857, 90801, 90804, 90805, 90806, 90807, 90808,
90809, 90802, 90810, 90811, 90812, 90813, 90862,
90960, 90961, 90962, 90966, 90970, D0120, D0140,
D0145, D0150, b0160, D0O170, DO180, D1110, D1120,
G0438, G0439, G0402, 99304, 99305, 99306, 99307,
99308, 99309, 99310, 99315, 99316, 99318, 99391,
99392, 99393, 99356, 99324, 99325, 99326, 99327,
99334, 99335, 99336, 99337, 98940, 98941, 98942,
98943, 90785, 90791, 90792, 90832, 90833, 90834,
90836, 90837, 90838, 99495, 99496, 59425, 59426,
59430, 99024, H1000, 99999, 97802, 97803, 99401,
99402, 99403, 99404, 99361, 99221, 99222, 99223,

*

CPT copyright 2018 American Medical Association. All rights reserved.
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PEA 1 Numerator Criteria

Unique patients that satisfy the denominator are included in the numerator if they satisfy the
following criteria:

Numerator Criteria Area to Document within eClinicalWorks
They (or their patient- Record this information from one of the following
authorized representative) locations:
have been web-enabled on m  Appointment window > enter e-mail address in E-mail
their initial visit during the PI field > check the W box
reporting period a.nd.were m Appointment window > set Visit Status to Arrived > enter
prowd(?d access within foyr.’ their e-mail address in the E-mail field or check the Don't
(4) business days of the visit Web Enable box, then select a reason from the Reason

drop-down list

They (or their patient- Patients should contact the practice and use the practice-
authorized representative) enabled API.
were provided access to their | \|pORTANT! Practices must enable the FHIR API in the
health mformatlon within Interoperability Hub in order for patients to have access to
four(4) business days jchrough their health information through an API. Patients must
the use 9f an AP_' during the have API access within four (4) business days after their
PI reporting period first encounter with your practice within the reporting

period.

This can be enabled from Admin > Product Activation >
Interoperability Hub > Activate.

There may be additional costs associated with building an
interface.

IMPORTANT! Any patient with multiple encounters during the Pl reporting period must have
access to the information related to their care for each encounter in which they are seen by
the EC. Therefore, patients MUST be web-enabled or opted-out from their very first visit
during the PI reporting period.

Patients may opt out if they do not have an e-mail address or they choose not to disclose this
information to your practice. Patients MUST be opted out from the Appointment window
(NOT the Patient Information window) to satisfy this numerator. For more information, refer
to Documenting Patients that Opt Out of Being Web-Enabled.

Documenting Patients that Opt Out of Being Web-Enabled

Patients that opt out of being web-enabled satisfy the numerator for this measure. This MUST
be documented from the Web Enable Patient pop-up window that displays on the Appointment
window during check-in. Opting a patient out from the Patient Information window does NOT
give credit for this measure.
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To document that a patient opted out of being web-enabled:

1. From the Appointment window, mark the patient as Arrived, then click OK.

Note: Visit Statuses can be configured as Arrived from EMR > eCW Visit Codes.

2. From the Web Enable Patient window, click the Don't Web Enable radio button, enter a
reason in the Reason field, then click OK.

@ Note: This pop-up window is enabled by item key. If the pop-up window does
not open after following this step, contact eCW Support and refer to Item Key
Code 1002_UK.

Features Related to PEA 1

The following features are related to PEA 1:
m  Recording Appointments

m Recording E&M Codes

m  Web-Enabling Patients

m Recording Patients’ e-Mail Addresses

Recording Appointments

m Executable: Practice > Resource Scheduling or provider’s schedule icon > double-click on an open
time slot or right-click on an open time slot and click New Appointment

Browser: Main Menu > Practice > Resource Scheduling or provider’s schedule link > double-click on
an open time slot or right-click on an open time slot and click New Appointment

Resource Scheduling -

Ty ~Schedde, App
' s ] | ot s =]
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m Patient Hub > New Appointment

Procedure

f\

ImmT.In§

<

Referral

T

Allergies

a8

Emcounters

CDss

Ry

Rx

E

Patient Hub

I
S2 01/20/1942

Web Enasbled: No |

Pazient Balance £0.00

oilection Balance : $0.00

Account Balance £0.00

Collection Status

Billing Alert Guarantor Balance

Account Inguiry | - Billing Log=

Appointments

Last Appointment  © 01/08/2018 03:30 PM
Facility 12:Btest

Next Appointment

Facilimy

Bumped Appt: NONE  Case Manager Hx:

New Appointment

Account Mo: 9362 | Messenger Enabled:

Pl - PEA - 1: Provide Patient Access
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Executable: Registry band > Registry icon > filter patients and check box next to a single patient >
New Appointment

Browser: Main Menu > Registry icon > Registry link > filter patients and check box next to a single
patient > New Appointment

© Registry -
m--' b Frocedarw - KD | £PT | RN | OhafComplaran || Medos satory | Ty | Bodoumess | Ssunorod Teve Beooeny | Sewd Beposs - Reenss Repoinr | ALeimed

Spe Rangew = fi R " Eaciisy w - Rt
fEs b . P = Fiberdoie ® = a Ermamy
Dpinoe gt Perndr w - leigagn . Poogram
DS {Acta) - AR M G0 e Famaar Seaeen Dosats Foreaey Devessed || Regiory Beproes | Beside Beoefeanies
+ S = Boch AND Show = AN

';.h-ﬂl Chotries R st (e Fon Bt

- PATHNT rAMY fo ] 1 R ¥ ] THL M

Bl SES F £ BL5-12
e B TR o iy S0E-00
Lemer o [ Ponlewer. | | Fiowshess| | Pacern Hib Mersonge: B of Bemde 108 TomEleanny 131 Bres By

Recording E&M Codes

Progress Notes > Visit Code > Add E&M
I

# Procedure Code _.Hdmm Add €PT | Remove| E# Coder| Medicare Edits |  Pop Up
Billing Information:
] T Tame e Toan T [T = ot = =
!!I t Code: CPT  [Mame UntsiME{MSIM3IMe]  CDY IGLx o3 TCD4

+ 00217 Office Visit,

Procedurs Codes;

99715 Office Visit, Est Pt, 1.00 1 250001 2 250,12
=
j

Web-Enabling Patients

Appointment window > enter e-mail address in E-mail field > check the W box

HE Appointment on Monday, October 06, 2014 |
‘ IEI_hﬁEnn:n:nunI:E_r*s gk Find € Loos Referrals 47 Orders EE_! Bubbleshest 2 O|
Farility IInternaI-DEMD DASHEDARD (PM) Sel | pos |11
Date |10 6 fz014 x| Provider |wilis, Sam,Muli |
Clalm Providers | Resource I'-.-'-.-'illis,Sam,MuIti j
Start Time: [ 10:00 AM x| EndTime |10:15 &M =l [~ Hew Pt
Patient ITest,Dn:n:ument Sel | lﬁF.;.l H'-Jt'l Elgib 5t
DoE [03(02(1975 Tel | E-mail |testz@amail.com v w
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Recording Patients’ e-Mail Addresses

m  Appointment window > set Visit Status to Arrived > enter their e-mail address in the E-mail field or
check the Don't Web Enable box, then select a reason from the Reason drop-down list

Web Enable Patient

To comply with Meaningfullse Measure 170.304(f) which requires patients to have
access to Personal Health Record, it is recommended to Web Enable patients,

Mote: Check the Con't Web Enable bax if the patient declines to be web enabied, or if
the patient dees not have an E-mail address/account.

Patient portal web enabled: Na

1 |E-mail*

[l pen't web Enable Reaszon:

Does not have E-Mail

Coes notwantto be web enabled
Does notwantto share E-Mail
Other

Pl - HIE - 1: Support Electronic Referral Loops by Sending
Health Information

Objective
Health Information Exchange
Measure

For at least one transition of care or referral, the MIPS-eligible clinician that transitions or refers
their patient to another setting of care or provider of care must perform the following:

m  Create a summary of care record using CEHRT

m Electronically exchange the summary of care record
The following sections are related to HIE 1:

m  HIE 1 Denominator Criteria

m  HIE 1 Numerator Criteria

m HIE 1 Exclusion Criteria

m Features Related to HIE 1
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HIE 1T Denominator Criteria

Referrals are included in the denominator if they satisfy the following criteria:

Denominator
Criteria

Area to Document within eClinicalWorks

The number of
transitions of

Record this information from one of the following locations:

Progress Notes > Treatment > Outgoing Referral > Send Referral > Print,

care and Print with attachment(s), Fax, or Fax with attachment(s) (Denominator
referrals Criteria Only)
durlng.the Pl m  Progress Notes > green arrow next to Fax button > Fax Consult Notes
repf)rtlng (Denominator Criteria Only)
p(:]r.lohd LorEC m  Progress Notes > Treatment > Outgoing Referral > green arrow next to
which the the Send Referral button > Send Electronically
was the _
. m  Progress Notes > Send > eTransmit
transferring or . _ _
referring m T quick-launch link > Send eCW P2P Patient Record
providerwhere | ® T quick-launch link > Send eCW P2P Referral/Consult
an outgoing m  Telephone/Web Encounter > Virtual Visit > Treatment > Outgoing

referral has
been printed,
faxed, or
transmitted
electronically
using JTN (Join
the Network)

Referral > Send Referral > Print, Print with attachment(s), Fax, Fax with
attachment(s), or green arrow next to the Send Referral button and
Send Electronically (Denominator Criteria Only)

Patient Hub > Referrals > Outgoing > New > Send Referral > Print, Print
with attachment(s), Fax, Fax with attachment(s), or green arrow next to
the Send Referral button and Send Electronically (Denominator Criteria
Only)

during the m Patient Hub > Share > Send eCW P2P Referral/Consult or Send eCW P2P
reporting Patient Record
period m R quick-launch link > Outgoing > New > click the green arrow icon next

(continued on
next page)

to the Send Referral button > Print, Print with attachments, Fax, or Fax
with attachments (Denominator Criteria Only)
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PI - HIE - 1: Support Electronic Referral Loops by Sending Health Information

Denominator

Area to Document within eClinicalWorks

Fromonng Intenoperabilay Setings

MNOTE: The follawing serrings will rake effecr anly when next compuration is over.

Ewchude ouipong Referaiz sant to provider withan the same ehinkKaforics database Tor derpminator cakulanioen
aff the Summuany of Care rédount (Trand_HIE 1HIE)

Exthucte Faw Consult Motes” from the dencninator caicutaions of Summary of Caré meature (Tranz_HIELHIE
iRy dng nof beng used for trangtien of Lane purpocts

Criteria
(continued Note: Fax consult notes and/or referrals sent from within the same
from previous database can be excluded from this denominator using settings on the
page) MIPS Dashboard:

Sdrew A Chope

These should be excluded only if the fax consult notes are used for

purposes other than transition of care.

IMPORTANT! Referrals are counted for a provider only if they are listed as

the Referral From provider on the referral.

IMPORTANT! If the Referral To specialty is mapped to community specialty
Diagnostic Radiology or Pharmacy, those referrals are excluded from the

denominator for all practices and all providers.

If Pharmacy is not an option in the community mapping specialty section,

contact eClinicalWorks Support.
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HIE T Numerator Criteria

PI - HIE - 1: Support Electronic Referral Loops by Sending Health Information

Referrals that satisfy the denominator are included in the numerator if they satisfy the following

criteria:

Numerator Criteria

Area to Document within eClinicalWorks

The number of transitions
of care and referrals in the
denominator where a
summary of care record was
created using CEHRT and
exchanged electronically
through P2P portal with the
CCR/CCD attached

(continued on next page)

Record this information from one of the following locations:
m  Progress Notes > Send > eTransmit

m T quick-launch link > Send eCW P2P Patient Record

m T quick-launch link > Send eCW P2P Referral/Consult

m  Patient Hub > Share > Send eCW P2P Referral/Consult or
Send eCW P2P Patient Record

m R quick-launch link > Outgoing > New > click the green
arrow icon next to the Send Referral button > Send
Electronically

JTN is an initiative to connect providers to one of the largest

IMPORTANT! For electronic transmission of summary of care
records, referrals must be sent via Join The Network (JTN).

vendor-neutral networks in the country. Join The Network or
get your Direct Address (Option 2) to send and receive referrals
electronically for PI. For more information, refer to Requesting
a Direct Address.

To meet this measure, invite other providers to JTN and send
referrals electronically.

If other providers are not on JTN, request a HISP-HISP interface.
Please open a support case to initiate a HISP- HISP interface.

IMPORTANT! An EC must verify and record current
medications, current medication allergies, and the current
Problem List in the patient's most recent Progress Notes
before sending the referral or patient record.

If a patient does not have any known medication allergies,
the N.K.D.A. box must be checked in the Allergies section of
the Past Medical History window.

If a patient does not have any known problems, the No
known problems or N.K.P. box in the Problem List must be
checked to satisfy this numerator.

If a patient does not have any known problems, the N.K.P.
box must be checked on the Problem List window.
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PI - HIE - 1: Support Electronic Referral Loops by Sending Health Information

Numerator Criteria

Area to Document within eClinicalWorks

(continued from previous
page)

IMPORTANT! A CCR/CCD MUST be attached to satisfy the
numerator. Click the Attachments button when sending
referrals to ensure a CCR/CCD is attached.

Note: eClinicalWorks recommends mapping ICD codes in the
Problem List to SNOMED CT codes.

Note: The date the referral was actually transmitted must be
within the Pl reporting period to be included in the
numerator.

If other providers are not on JTN,

request a HISP (Health Information Service Provider) interface:

m  Option 2: If the receiving provider is on a HISP that is part of the Direct Trust Bundle,
request Direct Address through Option 2.

& Receive a Direct Address signed by third-party vendor DigiCert through this option.

¢ The HISP-HISP connection

is established through eClinicalDirect HISP.

¢ eClinicalDirect is fully accredited by EHNAC and is part of the Direct Trust Bundle.

Note: eClinicalWorks Direct (Option 1) to issue a direct address is no longer available.

HIE 1 Exclusion Criteria

Providers may be excluded from this measure if they satisfy the following criteria:

Exclusion Criteria

Area to Document within eClinicalWorks

They transferred patients to
another setting or referred
patients to another provider
less than 100 times during
the EHR reporting period

This exclusion criterion is reported by self-attestation.

Features Related to HIE 1

The following features are related to HIE 1:

m Direct Messaging Services with eClinicalWorks

m  Sending Referrals
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Direct Messaging Services with eClinicalWorks

eClinicalWorks offers Direct Messaging Services with the eClinicalDirect HISP (Option 2):

m eClinicalWorks has formed a subsidiary, eClinicalDirect, to connect to the accredited Direct
Trust Bundle.

m The Direct Address issued to providers is signed by a third-party vendor, DigiCert®.

m  Providers can request their Direct address by choosing Option 2 under the P2P setting in
eClinicalWorks EMR/PM solution.

m This option is fee-based, as there is the involvement of a third-party, DigiCert.

Note: eClinicalWorks Direct (Option 1) to issue a direct address is no longer available.

Sending Referrals

m  Progress Notes > Treatment > Outgoing Referral > Send Referral > Print, Print with attachment(s),
Fax, or Fax with attachment(s) (Denominator Criteria Only)
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m  Progress Notes > green arrow next to Fax button > Fax Consult Notes (Denominator Criteria Only)

|Progress Notes: -

Test, Documentation , 41 Y, M "S5 iafo’ 1l ; e
ool L 1: O 24y 14 5 CLIE SECURE NOMTLES

14 Progress Netes  $Scribe 12 Orders O Cuick Search Y
Plan:
Treatment;

Habetes melitys without mention of complication, fype 1T or unspecified type. not stated as uncontrofied
Start MetFORMIN HCI ER Tablet Extanded Release 24 Hour, 500 MG, 1 tablet with evening meal, Orally, Once a
day, 30 day{s}, 30

Referral To: Sam Willls {50]

Reason:

Fax Order

Billing Inforr  FaxDagnostic Imaging
Visit Code:
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Progress Notes > Treatment > Outgoing Referral > green arrow next to the Send Referral button >
Send Electronically
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m T quick-launch link > Send eCW P2P Patient Record
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Telephone/Web Encounter > Virtual Visit > Treatment > Outgoing Referral > Send Referral > Print,

Print with attachment(s), Fax, Fax with attachment(s), or green arrow next to the Send Referral
button and Send Electronically (Denominator Criteria Only)
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m Patient Hub > Referrals > Outgoing > New > Send Referral > Print, Print with attachment(s), Fax,

Fax with attachment(s), or green arrow next to the Send Referral button and Send Electronically
(Denominator Criteria Only)
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Work:
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: Email:
yc?eﬁ:tbf{ﬁl{%l}lﬁg e Insurance: BCBS

Age:23Y Sex:F s iy

Advance Directive: Rendering Pr:
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{Patient Balance:
|Account Balance:

Account No: 9162
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£0.00 Assianed To:

-1 & | Send eCW P2P Patient Record T
@ |Send =CW P2P Referral/ Consult |

(% U]

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019 55



PI Performance-Based Scoring Measures PI - HIE - 1: Support Electronic Referral Loops by Sending Health Information

m R quick-launch link > Outgoing > New > click the green arrow icon next to the Send Referral
button > Print, Print with attachments, Fax, or Fax with attachments (Denominator Criteria Only)

StartDate |10/12/2017

Referral Date |10/12/2017 =l Endpae [w/12/2018
Open Cases | Il N assignedTo |vidis, Sam, Mutt ;I_I
Appt Date E!Hn#?ﬂﬂ el ~]  UnitType v (vism) =]
Rieceived Date 12112017 | Status | % Open ( ConsultPendng ( Addressed

Priosty |Routne = I =

Diagnosis / Reason | Visit Detais Notes 1 Structured Data

Reason Add | GBrowse | Remove

10/12 test 2

. bk
.Mz i Abdominal actinomycosis | Print with Attachment

Fax
Fax with Attachment
Send Electronically
Schedute and send Elec

| & Atachments (3) | Logs |
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m R quick-launch link > Outgoing > New > click the green arrow icon next to the Send Referral

button > Send Electronically

StartDate |10/12/2017 = authype [ e
Referral Date |10/12/2017 =l Endpae [w/12/2018 =]

Open Cases | =] [L]N] assignedTo [viiis, Sam bt ;]_l
ApptDate = o017 | v]  UnitType |y fvisr) =l
Rieceived Date 77157172017 ] status | Open  ConsuitPendng (" Addressed

Pricrty [Routie = i =

Diagnosis / Reason | Visit Detals 1 Hotes |  StuctsedData

Reason Add | GBrowse | Remove

1 10/12 test 2

PR e
i Print with Attachment
Fax

Fax with Attachrent
Send Electronically
Sechedute and send Elec

S | P Atiachments (3) | Logs |
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Pl - HIE - 4: Support Electronic Referral Loops by Receiving
and Incorporating Health Information

Objective
Health Information Exchange
Measure

For at least one electronic summary of care record received for patient encounters during the
performance period for which a MIPS-eligible clinician was the receiving party of a transition of
care or referral, or for patient encounters during the performance period in which the MIPS-
eligible clinician has never before encountered the patient, the MIPS-eligible clinician conducts
clinical information reconciliation for medication, medication allergy, and current problem list.

The following sections are related to HIE 4:
m  HIE 4 Denominator Criteria

m  HIE 4 Numerator Criteria

m  HIE 4 Exclusion Criteria

m Features Related to HIE 4
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HIE 4 Denominator Criteria

Encounters are included in the denominator if they satisfy the following criteria:

Denominator
Criteria

Area to Document within eClinicalWorks

Number of patient
encounters during
the Pl reporting
period for which
an EC was the
receiving party of
transition or
referral or has
never before
encountered the
patient and for
whom an
electronic
summary of care
record is available

Record this information from one of the following locations:

m  Executable: Practice > Resource Scheduling or provider's schedule
icon > open an existing appointment (by double-clicking on it) or
create a new appointment (by double-clicking on an open time slot
or right-clicking on an open time slot and clicking New
Appointment) > Transition of Care > check the Transition of Care -
Electronic summary of care record received > select an incoming
referral or P2P patient record > OK

m  Browser: Main Menu > Practice > Resource Scheduling or provider’s
schedule icon > open an existing appointment (by double-clicking on
it) or create a new appointment (by double-clicking on an open time
slot or right-clicking on an open time slot and clicking New
Appointment) > Transition of Care > check the Transition of Care -
Electronic summary of care record received > select an incoming
referral or P2P patient record > OK

m  Progress Notes > Chief Complaints > Transition of Care > check the
Transition of Care - Electronic summary of care record received >
select an incoming referral or P2P patient record > OK

Note: Checking the Transition of Care - Electronic Summary of Care
Record not received box excludes patients from denominator
calculations.

Note: If an electronic (P2P®) incoming referral or patient record has
not been sent to the practice/provider, there will not be a referral/
patient record on the Transition of Care window to map to an
appointment/encounter.

For more information, refer to the Sending and Receiving P2P Referrals
section of the eClinicalWorks P2P Users Guide.
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HIE 4 Numerator Criteria

Encounters that satisfy the denomin
ONE of the following sets of criteria:

ator are included in the numerator if they satisfy at least

Numerator Criteria

Area to Document within eClinicalWorks

If manual clinical reconciliation is p
information to satisfy this numerat

erformed, record each of the following categories of
or:

m | Clinical information
reconciliation is completed
for medications

Progress Notes > Current Medication > add or review
current medications, if applicable > check the Verified
box

m | Clinical information
reconciliation is completed
for medication allergies

Record this information from one of the following

locations:

m  Progress Notes > Allergies/Intolerance > record all
allergies > check the Allergies Verified box

m  Progress Notes > Allergies/Intolerance > if this patient
has no known drug allergies, check the N.K.D.A box

m | Clinical information
reconciliation is completed
for the current Problem List

Record this information from one of the following

locations:

m  Progress Notes > from the Overview tab in the ICW
pane on the right, click the ellipsis button in the
Problem List heading > check the No known problems
box

m  Progress Notes > Assessments > check the boxes in
the PL column for all ICD codes you want to add to

this patient’'s Problem List
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Numerator Criteria

Area to Document within eClinicalWorks

following categories of information

If clinical history is imported from a CCDA/CCR (summary of care record), record each of the

to satisfy this numerator:

m | Clinical information
reconciliation is completed
for medications

Record this information from one of the following

locations:

m  Progress Notes > Current Medication > add or review
current medications, if applicable > check the Verified
box

m  Progress Notes > click the DRTLA tab in the ICW pane
on the right > click the CCR link for a referral > click
the blue arrow icons next to medications to import
them into the open Progress Notes > Current
Medication > add or review current medications, if
applicable > check the Verified box

Note: A record is NOT considered incorporated if it is
discarded without the reconciliation of clinical
information, or if it is stored in a manner inaccessible to
providers within the EHR.

m | Clinical information
reconciliation is completed
for medication allergies

Record this information from one of the following

locations:

m  Progress Notes > click the DRTLA tab in the ICW pane
on the right > click the CCR link for a referral > click
the blue arrow icons next to allergies to import them
into the open Progress Notes > Allergies/Intolerance >
record all allergies > check the Allergies Verified box

m  Progress Notes > Allergies/Intolerance > if this patient
has no known drug allergies, check the N.K.D.A box

Note: A record is NOT considered incorporated if it is
discarded without the reconciliation of clinical
information, or if it is stored in a manner inaccessible to
providers within the EHR.
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Numerator Criteria

Area to Document within eClinicalWorks

m | Clinical information
reconciliation is completed
for the current Problem List

Record this information from one of the following

locations:

m  Progress Notes > click the DRTLA tab in the ICW pane
on the right > click the CCR link for a referral > click
the blue arrow icons next to entries in the Problem
List section to import them into the open Progress
Notes > PL Verified

m  Progress Notes > from the Overview tab in the ICW
pane on the right, click the ellipsis button in the
Problem List heading > check the No known problems
box

Note: A record is NOT considered incorporated if it is
discarded without the reconciliation of clinical
information, or if it is stored in a manner inaccessible to
providers within the EHR.

IMPORTANT! The PL Verified button displays in red if the
problem list has not been verified.

Note: A record is NOT considered incorporated if it is
discarded without the reconciliation of clinical
information, or if it is stored in a manner inaccessible to
providers within the EHR.

HIE 4 Exclusion Criteria

Providers may be excluded from this measure if they meet at least ONE of the following criteria:

Exclusion Criteria

Area to Document within eClinicalWorks

They are unable to
implement the measure for a
MIPS performance period in
2019

This exclusion criterion is reported by self-attestation

They receive fewer than 100
transitions of care or
referrals, or they have fewer
than 100 encounters with
patients never before
encountered during the
performance period

This exclusion criterion is reported by self-attestation
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Features Related to HIE 4

The following features are related to HIE 4:
m  Recording Receipt of Documentation of Summary of Care
m  Recording Clinical Information Sets Reconciliation (Manual Reconciliation)

m Incorporating Summary of Care Information into Progress Notes (Auto Reconciliation)

Recording Receipt of Documentation of Summary of Care

m Executable: Practice > Resource Scheduling or provider’s schedule icon > open an existing
appointment (by double-clicking on it) or create a new appointment (by double-clicking on an
open time slot or right-clicking on an open time slot and clicking New Appointment) > Transition
of Care > check the Transition of Care - Electronic summary of care record received > select an
incoming referral or P2P patient record > OK

Browser: Main Menu > Practice > Resource Scheduling or provider’s schedule icon > open an
existing appointment (by double-clicking on it) or create a new appointment (by double-clicking on
an open time slot or right-clicking on an open time slot and clicking New Appointment) > Transition
of Care > check the Transition of Care - Electronic summary of care record received > select an
incoming referral or P2P patient record > OK
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m Progress Notes > Chief Complaints > Transition of Care > check the Transition of Care - Electronic
summary of care record received > select an incoming referral or P2P patient record > OK

Incoming ReferrabifPalient Reconds ks

Patisrt: Hig 1. Panent 14

I o, Transifion of Care - Eectends sumamary ¢f Care rederd sotthed I
Transition 6f Care - Electroms sumanary of Care record ROT receied

W Refesrais
Date Peatan Referral From Belerral Te rasrpredie Speclalicy Seast Date End Date
|-.f e 22018 Lt k] |
QMR QSIS <l ]

Note: When a referral/patient record has been mapped to an appointment/encounter on the
Transition of Care window, it displays on the Appointment window to notify you:
& Appointment
Facitiy® Westborough Medi ~ PO3 49 Provider® -
Date* | osro1i2018 B3 | Claim Provider Sesouaces ~
Time* | o060 am - 015 am - Email | Web Enable
W Visit Referral No:  Date : 5t Di: 04/22/2018 End Dt; 06/19/2019
VistType* @  Migrated (Migrated) * O Reason. | Enter reason
Visit Status O | PEN (Pending) - Diagnosis
P J:frangaénﬁn.&}-f.&are

Recording Clinical Information Sets Reconciliation (Manual
Reconciliation)

The following features are related to automatic reconciliation:

m Recording Medication Reconciliation (Manual Reconciliation)
m  Recording Allergies Reconciliation (Manual Reconciliation)

m  Recording Problem List Reconciliation (Manual Reconciliation)
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Recording Medication Reconciliation (Manual Reconciliation)

m  Progress Notes > Current Medication > add or review current medications, if applicable > check
the Verified box

Prog otes T v

=
oregries rates - Seite B Ondars Chack Search 5 rToDa
o Pationi! Test, Docomentaton  [HRE: 030211973 Agei4l Y Sess Maky
Fifuiitian Prinary Lt e
Aderess:
oot Mambee 15113
Encoupnter Dabo: 09724 2004 Provider: Sam wills, ME B Advancs Dismctivg
Appuintmont Facility: Westbomough Famiby Clnic =y B Froblom Lisa Al
rabbom Lis 3

Subjectie: P Lt furs rusl buser bt

M5 = [ Pwdo Doocrom Pyl s b
— @b e PNt K Aerf D B@EL BAL S B 2R |
Allzraies/ intolkran: i
Gt Hitstar: Conrern Mbsbeatwes Past e HEnony Fri i vl Pl P £y e e e Y [ Vestmdf Fix Mame Grdy [y Indemcbon
O Hisiory:
Surgkcal History:

Recording Allergies Reconciliation (Manual Reconciliation)

m  Progress Notes > Allergies/Intolerance > record all allergies > check the Allergies Verified box

Allergies Browse Rx... | % Add | = Remove | Allergy Log | ¥ NKD.A |¥ Afergies Verified

Agent/Substance iReaction  |Type |Status | Criticali| Onset Date

m  Progress Notes > Allergies/Intolerance > if this patient has no known drug allergies, check the
N.K.D.A box

Allergies Browse Rx... | % Add | = Remove | Allergy Log | ¥ NEDA | W Aerges Verified

Agent/Substance {Reaction  |Type |Status | Criticali| Onset Date
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Recording Problem List Reconciliation (Manual Reconciliation)
Progress Notes > Assessments > check the boxes in the PL column for all ICD codes you want to

]
add to this patient’s Problem List
| Pt.info Encounter Physical § Hub Education
(0 e g DEs 1 R &R D m&.l@l_@ﬁ A4S BRMmEB T
Assessment St Seacch Mmssnmu W Map o ICD10 [ Defaudt
Frevious Assessments L -
Piokiem List Dmm &mumadmmﬂ
Assessments Dinbetes insipidus
@ Cardiology (E232  Diabetes insipidus
ICD 1 Dby GEMS Impost (0244 Dis
Ingerix [CDS Codes D E0343 D
Disbetes insipicus
m Progress Notes > from the Overview tab in the ICW pane on the right, click the ellipsis button in

the Problem List heading > check the No known problems box

A UpToDate” | |

Order Sets Labsil

DRTLA History ‘ CD35

¥ Fasofl y
'ght Panel data Iasl: modified on: 10/10/2017 03:26 PM

B} Global Alerts

Fatient : MNguyen, Mai

Problem List
Dx Type [All Dx =] Clinical status [all =||¥ Mo known problems
if Onset Date U5

© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (Pl) Users Guide for 2019 66



Pl Performance-Based Scoring Measures Pl - HIE - 4: Support Electronic Referral Loops by Receiving and Incorporating Health

Incorporating Summary of Care Information into Progress Notes
(Auto Reconciliation)

The following features are related to automatic reconciliation:
m Recording Medication Reconciliation (Auto Reconciliation)
m  Recording Allergies Reconciliation (Auto Reconciliation)

m  Recording Problem List Reconciliation (Auto Reconciliation)
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Recording Medication Reconciliation (Auto Reconciliation)

m  Progress Notes > click the DRTLA tab in the ICW pane on the right > click the CCR link for a referral
> click the blue arrow icons next to medications to import them into the open Progress Notes >
Current Medication > add or review current medications, if applicable > check the Verified box

Overview | DRTLA | History | CD5S | Order Sets | Labs/DI |
1

23 ¥, F as of 12/05/2017
Right Panel data last modified on: 10/10/2017 03:26 PM
|Last 3months V|

B Diagnostic Imaging Y V—

4| Telephone Encounters

Web Encounters B Problem List
B} Scenario 2.3 tin B provider

& . -
Bl Message to Tin B/ Provider B Allergies

B nkb.A
H Referrals
= Medication *
SESEUERERIRERE] | = A tive Medications(Medications with..)
Scenario 1.3 Tin B Proy Amoxicillin 250 MG 1 capsule

CCR {Amoxicillin) Orally every 8 hrs

e 'l' Sgriba - Il Orsders Ik Search

<7 ; [ o |
@ Patienl: Test, Docementation DONE: 030271973 Age: 4t Y Ses: Male
Phuunen Primary e
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Aol Mumbee 15113

Encomnier Dabe: 0972472004 Providoer Sam Wills, MG
Appaintmand Facility: Westboiough Famby Chnic

Ellhim:l-ﬁ'l:: R T R I S TR T

L = | Mo Gorte pms b o .

— |02 ORs B et H LE0 BOL 29 ERmEl -
allerales Intoleran: =
g‘-‘-ﬁh‘ﬂﬂ}: Carren ilede st Pt B Mty Eaisusal Pls Flnz ey A et b T 7 Vested R Mame Cindy Tvug b peactsn
Surghcal Histery:
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Recording Allergies Reconciliation (Auto Reconciliation)

m  Progress Notes > click the DRTLA tab in the ICW pane on the right > click the CCR link for a referral
> click the blue arrow icons next to allergies to import them into the open Progress Notes >

Allergies/Intolerance > record all allergies > check the Allergies Verified box

Overview | DRTLA | History | CD55 | Order Sets | Lab=/Dl |
1

237, Fas of 12/05/

Right Panel data last modified on: 10/10/2017 03:26 PM
|Last 3 months V|

B Labs Al

VI
| Diagnostic Imaging V_
4

H Procedure All

Telephone Encounters ~

B web Encounters B Problem List
B Scenario 2.3 tin B provider

. -
v Message to Tin B/ Provider B Allergies

N.K.D.A

H Referrals
B Relermals [yt on -

ﬂ Scenario 1.3 Tin B Prov

Active Medications({Medications with..)

Scenario 1.3 Tin B Proy Amoxicillin 250 MG 1 capsule
CCR {Amoxicillin) Orally every B hrs
Allergies Browse Rx... | % Add | =Remove | Allergy Log | ¥ NKD.A |V Afergies Verified

Agent/Substance | Reaction | Type | Status | Criticalil Gnset Date
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Recording Problem List Reconciliation (Auto Reconciliation)

m  Progress Notes > click the DRTLA tab in the ICW pane on the right > click the CCR link for a referral
> click the blue arrow icons next to the Problem List heading to import this patient’s Problem List
into the open Progress Notes > Assessments > check the boxes in the PL column for all ICD codes
you want to add to this patient’s Problem List

Overview | DRTLA | History | CDS5S | Orde
1

B Diagnostic Imaging Ja\
B Poceiure

B Tele phone Encounters

Il

B web Encounters B Problem List
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m  Progress Notes > click the DRTLA tab in the ICW pane on the right > click the CCR link for a referral
> click the blue arrow icons next to entries in the Problem List section to import them into the

open Progress Notes > PL Verified

Click here to fgench : CHADIS

DRTLA || History || COSS | | :Ordersets | | Termpiates SR ¥

o HIE4, Patient 1. 65Y. M as of D5/11/2015

Froblem List SHNOMED

v Global Alerts

» Advance Directive 5=
+ Problem List T Al v El
4] @ ceus Type 2 diabetes melitus without complications

IMPORTANT! The PL Verified button displays in red if the Problem List has not been
verified:

Click here 1o faunch : CHADIS

DRTES:| | History: | [ 4SDE5S | | Ordersets | | Ternplzces P[] [ 2] o

0 HIE4 Paticht 1.62Y, M as of 0571142019
Pinbiee List SHOMED

v Global Alerts

» Advance Directive S
» Problem List oL Vedificd &1 v o | .|
-+ I+ | @ ET1.9 Type 2 disbetes meliitus without complications

Clicking the PL verified button prompts the user to conduct a review of the patient's
current Problem List. Once the Problem List has been verified, this button turns from red

to green.

Pl - PHCDRR - Public Health and Clinical Data Registry
Reporting Measures

MIPS-eligible clinicians must submit data for two different registries out of five registries
available to earn maximum of 10 points for this objective.

Exclusions are available for the Public Health and Clinical Data Exchange objective. If an
exclusion is claimed for one measure, then MIPS-eligible clinician must submit a Yes response
for a second measure to earn the full 10 points for this objective.
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If a MIPS-eligible clinician claims exclusions for both of the measures they have chosen to report
on, the 10 points for this objective is redistributed to other measures.

If a MIPS-eligible clinician is unable to report on two different registries and cannot claim an
exclusion, they will earn a score of zero for this objective and the Promoting Interoperability
performance category.

The following sections are related to Registry Reporting Measures:
m Pl -PHCDRR - 1: Immunization Registry Reporting

m Pl-PHCDRR - 2: Syndromic Surveillance Reporting

m Pl - PHCDRR - 3: Electronic Case Reporting

m Pl - PHCDRR - 4: Public Health Registry Reporting

m Pl - PHCDRR - 5: Clinical Data Registry Reporting

Pl - PHCDRR - T: Immunization Registry Reporting

Objective
Public Health and Clinical Data Registry Reporting
Measure

The MIPS-eligible clinician is in active engagement with a public health agency to submit
immunization data and receive immunization forecasts and histories from the public health
immunization registry/immunization information system (lIS).

Note: At a minimum, you must register with your registry within the first 60 days of the
start of the Pl reporting period and follow their testing procedures.

IMPORTANT! No denominator/numerator calculations are required for this measure. This
measure is reported through self-attestation.
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Features

Area to Document within eClinicalWorks

Ongoing submissions
originally achieved in a prior
year using HL7 2.5.1 that are
continuing

Executable: EMR > Immunizations/Therapeutic Injections >
Immunizations Registry > Export Immunizations

A registration of intent within

60 days of the beginning of

the PI reporting period and

meet at least ONE of the

following criteria:

m  Awaiting an invitation to
begin testing

m  Engaged in testing

m  Ongoing submissions
using HL7

Contact your state immunization registry.

Note: eClinicalWorks provides registry interfaces to
practices in many states. The process details vary slightly
based on individual state requirements. Contact eCW
Support for more information about an immunization
registry interface for a specific state.

transmitted with NDC codes.

Note: MIPS-eligible clinicians must use the capabilities and standards of CEHRT at 45 CFR
170.315(f)(1). The standards include, but are not limited to, transmitting in HL7 version 2.5.1,
historic immunizations transmitted with CVX codes, and administered immunizations
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Exporting Immunizations

m Executable: EMR > Immunizations/Therapeutic Injections > Immunizations Registry > Export
Immunizations

Browser: Main Menu > eCW Menu > EMR > Immunizations/Therapeutic Injections > Immunizations
Registry > Export Immunizations
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Pl - PHCDRR - 2: Syndromic Surveillance Reporting

Objective
Public Health and Clinical Data Registry Reporting
Measure

The MIPS-eligible clinician is in active engagement with a public health agency to submit
syndromic surveillance data from an urgent care ambulatory setting where the jurisdiction
accepts syndromic data from such settings and the standards are clearly defined.

Note: At a minimum, you must register with your registry within the first 60 days of the
start of the Pl reporting period and follow their testing procedures.

IMPORTANT! No denominator/numerator calculations are required for this measure. This
measure is reported through self-attestation.
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Ongoing submissions using HL7 2.5.1 that are continuing:

Pl - PHCDRR - Public Health and Clinical Data Registry Reporting Measures

Criteria

Action

Option 1 - Completed Registration to Submit Data

m  The MIPS-eligible clinician registered to submit data with the
Syndromic Surveillance Registry to which the information is being
submitted

m  Registration was completed within 60 days after the start of the
measurement period

m  The MIPS-eligible clinician is awaiting an invitation from the registry to
begin testing and validation

Note: MIPS ECs that have registered in previous years do not need to
submit an additional registration to meet this requirement for each
performance period.

Option 2 - Testing and Validation

m  The MIPS-eligible clinician is in the process of testing and validation of
the electronic submission of data

m  Clinicians must respond to requests from the registry within 30 days

Note: A provider's failure to respond twice within a performance period
results in that provider not meeting this measure.

Option 3 - Production

The EC has completed testing and validation of the electronic submission
and is electronically submitting production data to the registry

Each state has
its own rules
for syndromic
surveillance.
Please contact
your state’s call
center for more
information.
Open a support
case to
determine the
scope and the
cost of an
interface with
your chosen
public health
agency.

Note: MIPS-eligible clinicians must use the capabilities and standards of CEHRT at 45 CFR
170.315(f)(2). The standards include, but are not limited to, transmitting in HL7 version 2.5.1.

Pl - PHCDRR - 3: Electronic Case Reporting

eClinicalWorks is not supporting this measure at this time.
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Pl - PHCDRR - 4. Public Health Registry Reporting

Objective
Public Health and Clinical Data Registry Reporting
Measure

The MIPS-eligible clinician is in active engagement with a public health agency to submit data to
public health registries.

IMPORTANT! No denominator/numerator calculations are required for this measure. This
measure is reported through self-attestation.

Criteria Action

Option 1 - Completed Registration to Submit Data Note: CDC and any

= The MIPS Eligible Clinician registered to submit data with the other registry that
PHA or, where applicable, the CDR to which the information is | accepts CCDA via Data

being submitted Portability are
Registration was completed within 60 days after the start of the | €x@mples that help
MIPS performance period satisfy this measure.

m  The MIPS EC is awaiting an invitation from the PHA or CDR to
begin testing and validation

Note: MIPS ECs that have registered in previous years do not need Note: To register

to submit an additional registration to meet this requirement for intent to submit data
each performance period. to NCHS, please go to
Option 2 - Testing and Validation the National Health

Care Surveys Registry
Portal at: https://
hehr.nchs.cdc.gov/
providerportal/public/
landing-page.html

m  The MIPS EC is in the process of testing and validation of the
electronic submission of data

m  Clinicians must respond to requests from the PHA or, where
applicable, the CDR within 30 days

Note: Failure to respond twice within a MIPS performance period
would result in that MIPS EC not meeting the measure.

Option 3 - Production

The EC has completed testing and validation of the electronic
submission and is electronically submitting production data to the
PHA or CDR
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Pl - PHCDRR - 5: Clinical Data Registry Reporting

Objective
Public Health and Clinical Data Registry Reporting

Measure

The MIPS-eligible clinician is in active engagement to submit data to a clinical data registry.

measure is reported through self-attestation.

IMPORTANT! No denominator/numerator calculations are required for this measure. This

Criteria

Action

Option 1 - Completed Registration to

Submit Data

m  The MIPS-eligible clinician registered to
submit data with the PHA or, where
applicable, the CDR to which the
information is being submitted

m  Registration was completed within 60 days
after the start of the MIPS performance
period

m  The MIPS-eligible clinician is awaiting an
invitation from the PHA or CDR to begin
testing and validation

Note: MIPS ECs that have registered in
previous years do not need to submit an
additional registration to meet this
requirement for each performance period.

Identify whether your state or national
specialty society has a specialized
registry.

If your state has a specialized registry,
you must register your intent within the
first 60 days of the Pl reporting period.

If your state does not have a specialized
registry, please verify with your national
specialty society to see if they have or
are sponsoring a specialized registry. If
so, register your intent within the first
60 days of the reporting period with
Dartnet.info (as this is our preferred
registry).

For more information on Dartnet.info,
refer to What is DARTnet.info?
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Criteria Action
Option 2 - Testing and Validation Note: DARTnet is one example of a registry
= The MIPS EC is in the process of testing that will help satisfy this measure.
and validation of the electronic Information can be submitted to any
submission of data registry that accepts CCDA and is managed

s Clinicians must respond to requests from | Py your state or local jurisdiction.
the PHA or, where applicable, the CDR
within 30 days

Note: Failure to respond twice within a MIPS
performance period would result in that
MIPS EC not meeting the measure.

Option 3 - Production

The EC has completed testing and validation
of the electronic submission and is
electronically submitting production data to
the PHA or CDR

What is DARTnet.info?

The DI Practice Performance Registry compiles and processes EHR data in order to provide a
graphical view of how organizations and practices are doing on specific measures and how they
compare to other organizations/practices.

The DI Practice Performance Registry has been endorsed by the American Academy of Family
Physicians as a Quality Improvement Registry. It also meets Pl requirements, specifically:
Successful ongoing submission of specific case information from a certified EHR technology to a
specialized registry for the entire Pl reporting period.

Contact DARTnet by e-mail at DIRegistry@dartnet.info to register your intent. This process takes
several days to complete, so be sure to contact them as early as possible.

For more information, visit http://www.dartnet.info/PracticePerformanceRegistry.htm
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APPENDIX A: DOCUMENTATION TERMS AND
CONDITIONS

Documentation: This document contains information that is confidential and proprietary to
eClinicalWorks, LLC and is intended for use solely by its authorized licensees ("Authorized
Entity"). In accordance with these conditions and contractual agreements by the user, this
document may not be copied, displayed, distributed, published, or otherwise reproduced,
otherwise used, transmitted, or in any form or otherwise made available or used by anyone
other than the authorized client to whom this document was originally delivered without the
prior written consent of eClinicalWorks, LLC. Pursuant to its agreement, Authorized Entities
may receive copies of or access to certain written technical support or explanatory documents
regarding eClinicalWorks' software; eClinicalWorks' services; and/or eClinicalWorks' internal
policies and procedures (collectively, "Documentation").

The examples, images, and scenarios presented in this documentation are solely for
explanatory use of the software and its functionality, and should not be construed as directives
for clinical or medical decisions; the user is ultimately and completely responsible for clinical
and/or medical decisions made regarding patient care.

eClinicalWorks documentation may contain hyperlinks to external sites and/or third-party
vendors for functional, informational, or instructional purposes. Use of these external links is at
the user's and licensee's risk.

eClinicalWorks assumes no responsibility for errors or omissions that may appear in this
publication and reserves the right to change this publication at any time without notice. All
users are instructed to consult the latest version of the Documentation at myeclinicalworks.com
for the latest updates to the Documentation at all times.

Once obtained, the distribution or posting this proprietary document on the Internet for public
and/or private use is strictly prohibited. This restriction includes Internet websites, forums,
blogs, private or public portals, or any other electronic means of sharing beyond the intended,
licensed user.
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APPENDIX B: NOTICES

Trademarks

A.D.AM.®

A.D.A.M. is a registered trademark of Ebix, Inc.
BizSHIELD™

BizSHIELD is a registered trademark of Oto Analytics, Inc.
eClinicalWorks®

eClinicalWorks P2P®

healow™

eClinicalWorks, healow, and P2P are trademarks or registered trademarks of eClinicalWorks,
LLC. All other trademarks or service marks contained herein are the property of their respective
owners.

DigiCert®

DigiCert is a registered trademark of DigiCert, Inc.

2600 West Executive Parkway, Suite 500 Lehi Utah 84043

Elsevier®

Copyright © 2017 Elsevier, except certain content provided by third parties.
Healthwise®

Healthwise is a registered trademark of Healthwise, Incorporated.
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Notices Copyright

Copyright

CPT Copyright Notice
CPT only © 2018 American Medical Association. All rights reserved.

Fee schedules, relative value units, conversion factors and/or related components are not
assigned by the AMA, are not part of CPT, and the AMA is not recommending their use. The
AMA does not directly or indirectly practice medicine or dispense medical services. The AMA
assumes no liability for data contained or not contained herein.

CPT® is a registered trademark of the American Medical Association
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