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MIPS-PI FOR 2019 INTRODUCTION

This document - formerly known as the MACRA-MIPS Advancing Care Information (ACI) Users 
Guide - contains scenario-based examples of the workflow needed to become compliant for 
MIPS-PI measures.  Some of the most common scenarios are outlined here, although the 
methods presented may not always be the only way to complete a given task.

The recommended methods of satisfying PI measures are detailed in this guide, but there may 
be other methods of satisfying certain measures using the eClinicalWorks EMR/PM system.  For 
more information on all features available when using eClinicalWorks, refer to the HelpHub, 
which can be accessed from within the eClinicalWorks application at: Help > HelpHub.

Objectives Reporting in MIPS for 2019

Beginning in 2019, all MIPS-eligible clinicians must attest to One set of objectives and measures 
based on 2015 Edition CEHRT. Each measure will be scored on performance for that measure 
based on the submission of a numerator and denominator, or a "yes or no". The MIPS eligible 
clinician must submit a numerator of at least one or a "yes" to fulfill the required measures.  
The scores for each of the individual measures will be added together to calculate a final score.

Note: Beginning with the 2019 performance period, MIPS-eligible clinicians must use EHR 
technology certified to the 2015 Edition certification criteria to report on the 2019 
Promoting Interoperability Objectives and Measures.

IMPORTANT! Version 11 of eClinicalWorks is a 2015 edition certified technology. 

Note: The Promoting Interoperability performance period is a minimum of any continuous 
90-day period within the calendar year. 

IMPORTANT! There are two types of objectives: new performance-based scoring at the 
individual measure level and self-attest.  Self-attest measures require users to meet the 
criteria and report with a Yes or No, while new performance-based scoring measures 
require calculations to determine the numerator and denominator.
The MIPS Dashboard is a reporting tool that can be used to determine how well you are 
satisfying the performance-based PI measures with eClinicalWorks.
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Scoring 
To earn a score for the Promoting Interoperability Performance Category, a MIPS-eligible 
clinician must perform the following actions: 

 User CEHRT for the performance period (90-days or greater)

 Submit a Yes to the Prevention of Information Blocking Attestation 

 Submit a Yes to the ONC Direct Review Attestation 

 Submit a Yes for the security risk analysis measure 

 Report the required measures under each objective, or claim the exclusions, if applicable.

Certain Visit Types, Visit Statuses, and patients are excluded from all PI calculations.  For more 
information on the processes related to excluding visits, statuses, and patients, refer to the 
following sections:

 Excluding Visit Types from PI Calculations

 Excluding Visit Statuses from PI Calculations

PI Reporting Period
For the MIPS performance period (CY 2019), Medicare-eligible clinicians attest to 90 consecutive 
days in CY 2019.  It is recommended that Eligible Clinicians (ECs) report data for the full year 
performance period.

Medicaid providers that bill for Medicare Part B patients and do not meet the MACRA-MIPS 
exclusionary criteria must report on the Medicaid Promoting Interoperability and MIPS 
programs separately to avoid penalties.

Excluding Visit Types from PI Calculations

Certain visit types can be automatically excluded from PI calculations.  Any visits with these visit 
types are ignored by the system when calculating compliance percentages for all measures.

Note: More information about Promoting Interoperability scoring is available on the QPP 
website, located at: https://qpp.cms.gov/

Note: Visit Type and Visit Status exclusions affect only the PI objectives.  They do NOT 
exclude for Clinical Quality Measures.

Note: These exclusions apply only to PI measures, not CQMs.

IMPORTANT! Visit types should not be excluded from reporting if they are used by any 
providers for face-to-face encounters.

https://qpp.cms.gov/
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To exclude visit types from PI calculations:

1. From the Admin band in the left navigation pane, click Admin.

The Admin login window opens.

2. Enter your administrator password and click Login.

The Admin window opens.

3. Click the User Admin folder in the left pane.

The items in the User Admin folder display in the left pane.

4. Click Visit Type Codes in the left pane.

The Visit Type Codes options display in the right pane.

5. Click Add.

The Visit Codes options display in the right pane.
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6. Check the Exclude from Meaningful Use Reporting box:

7. Enter any remaining information here as appropriate.
8. Click Save.

This new Visit Type is created.  Any encounter using this Visit Type is not included in the 
calculations for any PI measure.

Note: This box is also used to exclude from PI reporting.
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Excluding Visit Statuses from PI Calculations

Certain visit statuses can be automatically excluded from PI calculations.  Any visits with these 
visit statuses are ignored by the system when calculating compliance percentages for all 
measures.

To exclude visit statuses from PI calculations:

1. From the Admin band in the left navigation pane, click Admin.

The Admin login window opens.

2. Enter your administrator password and click Login.

The Admin window opens.

3. Click the User Admin folder in the left pane.

The items in the User Admin folder display in the left pane.

4. Click Visit Status Codes in the left pane.

The Visit Status Codes options display in the right pane.

5. Click Add.

The Visit Codes options display in the right pane.

6. Check the Exclude from Meaningful Use Reporting box:

7. Enter the rest of the information here as appropriate.
8. Click Save.

This new Visit Status is created.  Any encounter using this Visit Status is not included in the 
calculations for any PI measure.

Requesting a Direct Address

A Direct Address is required for practices to electronically transmit clinical information to a third 
party.  This is one of two options that satisfy aspects of PI - HIE - 1: Support Electronic Referral 
Loops by Sending Health Information.

Note: This box will is also used to exclude from PI reporting.
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To request a Direct Address:

1. From the Admin band, click eCW P2P Admin:

The P2P Admin window opens.

2. If you are already on Join the Network (JTN), click Edit Settings:

If you are not yet on JTN, click Register to Join the Network.

The P2P Account Settings window opens.
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3. In the HISP - Direct section, click Option 2:

4. Enter the name of the organization for this provider in the Your organization name field.
5. Enter an abbreviation for the organization in the Abbreviation for your organization field.

6. Click Check Availability:

If the address is available, a green Address available message displays:

Note: Do not include special characters or spaces in this field.
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7. Click Submit:

The request for this Direct Address is submitted.

8. Complete this request for each provider that requires a Direct Address.
9. Open a support case with eClinicalWorks to initiate the project.

A HISP-HISP connection is established through eClinicalDirect HISP, which is part of the 
Direct Trust Bundle.

eClinicalDirect is fully accredited by EHNAC and is part of the Direct Trust Bundle.

Note: The direct address has a Pending status and updates to an Approved status only 
after ID proofing is completed by Digicert® and the certificates are uploaded.

http://r20.rs6.net/tn.jsp?e=001vvlhlrgWVVUZvkMjgwZ78bd0F0RTb44F4RTsN1SkTXhUfCQbPcSz20iUdQNYS9Ew8hfCkWU_Ge2BKjErxnr3etYmd-ooJTBW2Ztvx_8YQiu4JjtU4ZeJIQ==" \t "_blank
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Creating a Support Case on the Customer Portal for Direct 
Address

Path: Create New Case > Service Request > Services > Interface > Direct Messaging/HISP connection

Create a Support Case in the my.eclinicalworks.com Customer Portal:

 Reason: Option 2 Direct Addresses Needed

 Message: Requesting Direct Address for Option 2 for ## providers. Direct Addresses 
requested in their P2P settings with Organization Abbreviation <<Enter Abbreviation>>.

 Additional Details: Enter any additional details for this case.

eClinicalWorks will assign a Sales resource to this project.



© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (PI) Users Guide for 2019 14

PI Performance-Based Scoring Measures PI - PPHI: Protect Patient Health Information

PI PERFORMANCE-BASED SCORING MEASURES

The following sections are related to PI Performance-Based Scoring Measures:

 PI - PPHI: Protect Patient Health Information

 PI - EP - 1: Electronic Prescribing

 PI - PEA - 1: Provide Patient Access

 PI - HIE - 1: Support Electronic Referral Loops by Sending Health Information

 PI - HIE - 4: Support Electronic Referral Loops by Receiving and Incorporating Health 
Information

 PI – PHCDRR – Public Health and Clinical Data Registry Reporting Measures

PI - PPHI: Protect Patient Health Information

The following sections are related to PPHI:

 HIPAA Security Risk Analysis (SRA) for PI

 Features Relating to Protecting Electronic Health Information

 Protect Electronic Health Information Auditing

Objective

Protect Patient Health Information

Measure

Conduct or review a security risk analysis in accordance with the requirements in 45 CFR 
164.308(a)(1), including addressing the security (to include encryption) of ePHI data created or 
maintained by CEHRT in accordance with requirements in 45 CFR 164.312(a)(2)(iv) and 45 CFR 
164.306(d)(3), implement security updates as necessary, and correct identified security 
deficiencies as part of the MIPS-eligible clinician’s risk management process.

IMPORTANT! No denominator/numerator calculations are required for this measure.  This 
measure is reported through self-attestation.

Note: Regardless of whether a practice is locally hosted or hosted in the cloud, a Security 
Risk Assessment must be conducted by each practice at least once every year.
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HIPAA Security Risk Analysis (SRA) for PI
As part of the Health Information Technology for Economic and Clinical Health Act (HITECH), 
eligible clinicians who are preparing to attest to PI of technology are required to include the 
Protect Patient Health Information objective, which addresses the HIPAA requirement to 
conduct an annual security risk analysis (SRA).

The Protect Patient Health Information objective requires each practice to conduct an SRA or 
review/update a previously completed SRA, implement security updates as necessary, and 
correct identified security deficiencies.  Unfortunately, many practices have never performed an 
SRA, or are not performing an SRA on an annual basis.

Protection of the privacy and security of patient data in the EHR under HIPAA/HITECH involves 
more than attesting to the internal security features of the EHR that are provided by 
eClinicalWorks.  The HIPAA Security Rule is wide-ranging and encompasses such areas as: 

 Business Associate Oversight

 Business Continuity | data backup and disaster recovery

 Data Security | ePHI storage, transmission, and disposal

 Information Security | risk management, incident detection, and incident response

 Network Analysis | architecture, access control, device management, and event 
management

 Personnel Security | hiring processes, security awareness, and security training

 Physical Security | practice facilities, environmental concerns, data center

 Systems Analysis | system hardening, upgrades and patches, firewalls, anti-virus, intrusion 
detection, authentication

While protected health information (PHI) is protected by the many security features that are 
integrated within the eClinicalWorks comprehensive EMR/PM system, full compliance with the 
Protect Patient Health Information objective requires a thorough security risk analysis that 
covers a full spectrum of security concerns as listed above.

To help you conduct a risk analysis that is right for your medical practice, OCR has issued a 
Guidance on Risk Analysis.  ONC worked with OCR to create a Security Risk Assessment (SRA) 
Tool to guide healthcare providers (from small practices) through the risk assessment process.  
More information on the HIPAA Security Rule can be found at http://www.hhs.gov/ocr/privacy/
hipaa/administrative/securityrule/.

IMPORTANT! A MIPS-eligible clinician MUST meet this measure to earn ANY score within 
this Promoting Interoperability performance category.  Failure to do so will result in a base 
score of zero as well as a performance score of zero and a Promoting Interoperability 
performance category score of zero.

http://www.hhs.gov/hipaa/for-professionals/security/guidance/guidance-risk-analysis/index.html
https://www.healthit.gov/providers-professionals/security-risk-assessment-tool
https://www.healthit.gov/providers-professionals/security-risk-assessment-tool
http://www.hhs.gov/ocr/privacy/hipaa/administrative/securityrule/
http://www.hhs.gov/ocr/privacy/hipaa/administrative/securityrule/
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To assist our clients with performing a security risk analysis in support of PI Protect Patient 
Health Information objective, eClinicalWorks has identified several products in the marketplace 
and has developed business relationships with four vendors that offer a variety of tools, 
services, and price points for performing an SRA that will be comprehensive and auditable:

 The Compliancy Group

 MedTech USA/HIPAAAudit.com

 GSG Compliance

 ecfirst

The Compliancy Group

Product: Designed by auditors and privacy/security officers, web-based, easy-to-use, logical 
interface designed to work with you and your organization through collection, audit, 
remediation, training, and tracking.

The Guard Sentry: Best for practices of 10 or fewer providers and three sites.

The Guard Sentinel: Best for practices of more than 10 providers and more than three sites.

Contact Information:

Tel: 888-854-4722 (855 85 HIPAA)

www.compliancy-group.com/ecw

MedTech USA/HIPAAAudit.com

Product: Web-based download contains policies and checklists for Risk Analysis, including Risk 
Management, Sanction Policy, and Information System Activity Review.

HIPAAAudit.com: Appropriate for practices of all sizes.

Contact Information:

www.MedTechUSA.com

GSG Compliance

Product: GSG Compliance will help put your practice in the best defendable position, give you 
the confidence to answer any audit questions, attest for Meaningful Use, and give you a 
baseline on your HIPAA Privacy & Security.

SRA: Appropriate for all practice sizes.

Contact Information:

Tel: 887-270-8306

info@gsgcompliance.com

http://www.compliancy-group.com/ecw
http://www.MedTechUSA.com
mailto:info@gsgcompliance.com
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Bill Steuer - bsteuer@gagcompliance.com

Todd Greenburg - tgreenburg@gagcompliance.com

ecfirst

Product: Tailored consulting, training, and certification services, specializing in cybersecurity risk 
assessment, vulnerability assessment, penetration testing and managed security.

bizSHIELD™: Appropriate for practices of all sizes

Contact Information:

Karen Durbin

Tel: 515-444-1221

karen.durbin@ecfirst.com

www.ecfirst.com

Features Relating to Protecting Electronic Health Information
The following features are available to assist in protecting electronic health information:

Feature Area to Document within eClinicalWorks
Security Attributes Access this feature from one of the following locations:

 Executable: File > Security Settings
 Browser: Main Menu > eCW Menu > File > Security 

Settings

Admin Logs Admin band > Admin Logs icon

Rx Security Access this feature from one of the following locations:
 Executable: File > Security Settings > Rx Security
 Browser: Main Menu > eCW Menu > File > Security 

Settings > Rx Security

mailto:bsteuer@gagcompliance.com
mailto:tgreenburg@gagcompliance.com
mailto:karen.durbin@ecfirst.com
www.ecfirst.com
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P.S.A.C. Access this feature from one of the following locations:
 Executable: File > P.S.A.C. Settings > New
 Browser: Main Menu > eCW Menu > File > P.S.A.C. 

Settings > New
 Executable: File > P.S.A.C. Settings > select group name > 

assign members > Save
 Browser: Main Menu > eCW Menu > File > P.S.A.C. 

Settings > select group name > assign members > Save
 Executable: File > P.S.A.C. Settings > select group name > 

Advanced Settings
 Browser: Main Menu > eCW Menu > File > P.S.A.C. 

Settings > select group name > Advanced Settings

Confidential Progress Notes Progress Notes > Visit Code > Confidential Note

Confidential Patient 
Accounts

Patient Information > P.S.A.C.

Authentication Settings Access this feature from one of the following locations:
 Executable: File > Settings > Authentication Settings
 Browser: Main Menu > eCW Menu > File > Settings > 

Authentication Settings

Note: For more information on how to use these features, refer to the System 
Administration Users Guide on the HelpHub.

Feature Area to Document within eClinicalWorks
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Using Security Settings
 Executable: File > Security Settings

Browser: Main Menu > eCW Menu > File > Security Settings

Reviewing Administrative Logs
 Admin band > Admin Logs icon
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Using Rx Security
 Executable: File > Security Settings > Rx Security

Browser: Main Menu > eCW Menu > File > Security Settings > Rx Security



© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (PI) Users Guide for 2019 21

PI Performance-Based Scoring Measures PI - PPHI: Protect Patient Health Information

Using P.S.A.C.
 Executable: File > P.S.A.C. Settings > New

Browser: Main Menu > eCW Menu > File > P.S.A.C. Settings > New
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 Executable: File > P.S.A.C. Settings > select group name > assign members > Save

Browser: Main Menu > eCW Menu > File > P.S.A.C. Settings > select group name > assign members > 
Save
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 Executable: File > P.S.A.C. Settings > select group name > Advanced Settings

Browser: Main Menu > eCW Menu > File > P.S.A.C. Settings > select group name > Advanced Settings

Making Progress Notes Confidential
 Progress Notes > Visit Code > Confidential Note
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Making Patient Accounts Confidential
 Patient Information > P.S.A.C.
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Setting Up Authentication Settings
 Executable: File > Settings > Authentication Settings

Browser: Main Menu > eCW Menu > File > Settings > Authentication Settings

Protect Electronic Health Information Auditing
For this measure, you will need to provide documentation to CMS proving that you completed a 
security risk analysis (SRA).  When you perform your SRA, you should have a checklist of things 
to complete for it.  Keep a copy of this checklist report.

Security attributes, Rx security, P.S.A.C. categories and permissions, authentication settings, 
admin logs, confidential Progress Notes, and confidential patient accounts are available from 
eClinicalWorks to satisfy this measure.  For more information on how to use these features, 
refer to the System Administration Users Guide or the HelpHub.

Note: Regardless of whether a practice is locally hosted or hosted in the cloud, a Security 
Risk Assessment must be conducted by the practice.
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PI - EP - 1: Electronic Prescribing

Objective

Electronic Prescribing (eRx)

Measure

At least one permissible prescription written by the MIPS-eligible clinician is queried for a drug 
formulary and transmitted electronically using CEHRT.

The following sections are related to electronic prescribing:

 Electronic Prescribing Denominator Criteria

 Electronic Prescribing Numerator Criteria

 Electronic Prescribing Exclusion Criteria

 Features Related to Electronic Prescribing

Note: Rx eligibility must be verified prior to e-prescribing (including responding to refill 
requests) to get credit for this measure.
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Electronic Prescribing Denominator Criteria
Prescriptions are included in the denominator if they satisfy the following criteria:

Denominator Criteria Area to Document within eClinicalWorks
They have been printed, 
faxed, or transmitted 
electronically

Record this information from one of the following 
locations:
 Progress Notes > Treatment
 Telephone/Web Encounter > Rx Tab
 Telephone/Web Encounter > Virtual Visit tab > Treatment

IMPORTANT! The following medications are excluded from 
the denominator: 
 Duplicate medications (re-printed, re-faxed, re-

transmitted, or printed and also transmitted) 
 Medication orders created from a mobile device
 OTC medications
 DME items

Note from CMS: As electronic prescribing of controlled substances is now possible, MIPS-
eligible clinicians may choose to include these prescriptions in their permissible prescriptions 
where feasible and allowable by state and local law.  If a MIPS-eligible clinician chooses to 
include such prescriptions, he or she must do so uniformly across all patients and across all 
allowable schedules for the duration of the performance period.
Controlled substances can be included in denominator calculations for this measure by 
enabling this option on the MIPS Dashboard:
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Electronic Prescribing Numerator Criteria
Prescriptions that satisfy the denominator are included in the numerator if they satisfy ALL of 
the following criteria:

Numerator Criteria Area to Document within eClinicalWorks
They have been 
queried for a drug 
formulary from the Rx 
Eligibility window.

Record this information from one of the following locations:
 Progress Notes > Treatment > green arrow next to Send Rx > 

ePrescribe Rx > Rx Eligibility > Check Rx Eligibility
 Appointment window > Rx Eligibility > Check Rx Eligibility
 Progress Notes > Treatment > Add > Rx Eligibility > Check Rx 

Eligibility
 Telephone/Web Encounter > Rx tab > Rx Eligibility > Check Rx 

Eligibility
 Telephone/Web Encounter > Rx tab > green arrow next to Send 

Rx > ePrescribe Rx > Rx Eligibility > Check Rx Eligibility
 eRefill > Rx Eligibility > Check Rx Eligibility

IMPORTANT! Rx eligibility must be verified for all patients, 
including self-pay patients, every time a prescription is sent.
Whenever an Rx Eligibility check is performed in eClinicalWorks, 
the check lasts for three (3) days.  Prescriptions and refill requests 
created within the three days after an eligibility check has been 
performed are considered verified.
Any prescription or refill request created after these three days 
requires that a new eligibility check be performed in order to 
satisfy this measure.

Note: A Scheduled Job can also be run every night (for scheduled 
appointments only).  You must verify Rx Eligibility manually before 
e-Prescribing for walk-in appointments, Telephone/Web 
Encounter orders, and eRefill requests.
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For more information on the processes that satisfy this measure, refer to the eClinicalWorks MU 
- e-Prescription Eligibility and Formulary Checking and the eCW Auto-Eligibility Check Validation 
documents.

Electronic Prescribing Exclusion Criteria
Providers may be excluded from this measure if they meet the following criteria: 

Features Related to Electronic Prescribing
The following features are related to prescribing medications electronically:

 Transmitting Prescriptions

 Checking Rx Eligibility

 e-Prescribing Medications

They have been 
transmitted using e-
Prescription from the 
ePrescribe Rx window

Record this information from the following locations:
 E quick-launch link > Refill Rx or Error/Failed Rx
 Progress Notes > Treatment > green arrow next to Send Rx > 

ePrescribe Rx
 Telephone/Web Encounter > Rx tab > green arrow next to Send 

Rx > ePrescribe Rx
 Telephone/Web Encounter > Virtual Visit > Treatment> green 

arrow next to Send Rx > ePrescribe Rx
 Progress Notes > Send

Note: e-Prescriptions dropped to fax due to an NDC mismatch 
are NOT counted in the numerator calculations.

Exclusion Criteria Area to Document within eClinicalWorks
Any MIPS-eligible clinician 
who writes fewer than 100 
permissible prescriptions 
during the PI performance 
period.

This exclusion criterion is reported by self-attestation.

Numerator Criteria Area to Document within eClinicalWorks

https://my.eclinicalworks.com/eCRM/jsp/downloadPortalDocuments.jsp?filename=15860162-eClinicalWorks%20MU%20-%20e-Prescription%20Eligibility%20and%20Formulary%20Checking%20-%20Sep%202014.pdf
https://my.eclinicalworks.com/eCRM/jsp/downloadPortalDocuments.jsp?filename=15860162-eClinicalWorks%20MU%20-%20e-Prescription%20Eligibility%20and%20Formulary%20Checking%20-%20Sep%202014.pdf
https://my.eclinicalworks.com/eCRM/jsp/downloadPortalDocuments.jsp?filename=31430252-eCW%20Auto-Eligibility%20Check%20Validation%20-%20August%202015.pdf
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Transmitting Prescriptions
 Progress Notes > Treatment
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 Telephone/Web Encounter > Rx Tab

 Telephone/Web Encounter > Virtual Visit tab > Treatment
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Checking Rx Eligibility
 Progress Notes > Treatment > green arrow next to Send Rx > ePrescribe Rx > Rx Eligibility > Check 

Rx Eligibility

 Appointment window > Rx Eligibility > Check Rx Eligibility
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 Progress Notes > Treatment > Add > Rx Eligibility > Check Rx Eligibility
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 Telephone/Web Encounter > Rx tab > Rx Eligibility > Check Rx Eligibility

 Telephone/Web Encounter > Rx tab > green arrow next to Send Rx > ePrescribe Rx > Rx Eligibility > 
Check Rx Eligibility

 eRefill > Rx Eligibility > Check Rx Eligibility
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e-Prescribing Medications
 E quick-launch link > Refill Rx or Error/Failed Rx

 Progress Notes > Treatment > green arrow next to Send Rx > ePrescribe Rx
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 Telephone/Web Encounter > Rx tab > green arrow next to Send Rx > ePrescribe Rx
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 Telephone/Web Encounter > Virtual Visit > Treatment> green arrow next to Send Rx > ePrescribe 
Rx
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 Progress Notes > Send

PI - PEA - 1: Provide Patient Access

Objective

Patient Electronic Access

Measure

For at least one unique patient seen by the MIPS-eligible clinician: (1) The patient (or the patient-
authorized representative) is provided timely access to view online, download, and transmit his 
or her health information; and (2) The MIPS-eligible clinician ensures the patient's health 
information is available for the patient (or patient-authorized representative) to access using 
any application of their choice that is configured to meet the technical specifications of the 
Application Programing Interface (API) in the MIPS-eligible clinician’s certified electronic health 
record technology (CEHRT).

Note: Timely access is defined as within four (4) business days of the information being 
available to the MIPS-eligible clinician.
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The following sections are related to PEA 1:

 PEA 1 Denominator Criteria

 PEA 1 Numerator Criteria

 Features Related to PEA 1

PEA 1 Denominator Criteria
Unique patients are included in the denominator if they satisfy ALL of the following criteria:

Denominator Criteria Area to Document within eClinicalWorks
They have had an outpatient 
appointment with an EC 
during the PI reporting period

Record this information from one of the following 
locations:
 Executable: Practice > Resource Scheduling or 

provider’s schedule icon > double-click on an open 
time slot or right-click on an open time slot and click 
New Appointment

 Browser: Main Menu > Practice > Resource 
Scheduling or provider’s schedule link > double-click 
on an open time slot or right-click on an open time 
slot and click New Appointment

 Patient Hub > New Appointment
 Executable: Registry band > Registry icon > filter 

patients and check box next to a single patient > 
New Appointment

 Browser: Main Menu > Registry icon > Registry link > 
filter patients and check box next to a single patient 
> New Appointment
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They have had a valid CPT* 
code recorded by an EC 
during the PI reporting period

Progress Notes > Visit Code > Add E&M

Note: The following CPT codes are considered valid 
outpatient encounters:
92004, 92002, 92014, 92012, 99024, 99211, 99212, 
99213, 99214, 99215, 99201, 99202, 99203, 99204, 
99205, 99241, 99242, 99243, 99244, 99245, 99324, 
99325, 99326, 99327, 99328, 99334, 99335, 99336, 
99337, 99341, 99342, 99343, 99344, 99345, 99347, 
99348, 99349, 99350, 99381, 99382, 99383, 99384, 
99385, 99386, 99387, 99394, 99395, 99396, 99397, 
99420, 99429, 99455, 99456, 90846, 90847, 90853, 
90857, 90801, 90804, 90805, 90806, 90807, 90808, 
90809, 90802, 90810, 90811, 90812, 90813, 90862, 
90960, 90961, 90962, 90966, 90970, D0120, D0140, 
D0145, D0150, D0160, D0170, D0180, D1110, D1120, 
G0438, G0439, G0402, 99304, 99305, 99306, 99307, 
99308, 99309, 99310, 99315, 99316, 99318, 99391, 
99392, 99393, 99356, 99324, 99325, 99326, 99327, 
99334, 99335, 99336, 99337, 98940, 98941, 98942, 
98943, 90785, 90791, 90792, 90832, 90833, 90834, 
90836, 90837, 90838, 99495, 99496, 59425, 59426, 
59430, 99024, H1000, 99999, 97802, 97803, 99401, 
99402, 99403, 99404, 99361, 99221, 99222, 99223, 
MUOBV, MUREP

*. CPT copyright 2018 American Medical Association. All rights reserved.

Denominator Criteria Area to Document within eClinicalWorks
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PEA 1 Numerator Criteria
Unique patients that satisfy the denominator are included in the numerator if they satisfy ONE 
of the following criteria:

Documenting Patients that Opt Out of Being Web-Enabled

Patients that opt out of being web-enabled satisfy the numerator for this measure.  This MUST 
be documented from the Web Enable Patient pop-up window that displays on the Appointment 
window during check-in.  Opting a patient out from the Patient Information window does NOT 
give credit for this measure.

Numerator Criteria Area to Document within eClinicalWorks
They (or their patient-
authorized representative) 
have been web-enabled on 
their initial visit during the PI 
reporting period and were 
provided access within four 
(4) business days of the visit

Record this information from one of the following 
locations:
 Appointment window > enter e-mail address in E-mail 

field > check the W box
 Appointment window > set Visit Status to Arrived > enter 

their e-mail address in the E-mail field or check the Don't 
Web Enable box, then select a reason from the Reason 
drop-down list

They (or their patient-
authorized representative) 
were provided access to their 
health information within 
four(4) business days through 
the use of an API during the 
PI reporting period

Patients should contact the practice and use the practice-
enabled API.

IMPORTANT! Practices must enable the FHIR API in the 
Interoperability Hub in order for patients to have access to 
their health information through an API.  Patients must 
have API access within four (4) business days after their 
first encounter with your practice within the reporting 
period.
This can be enabled from Admin > Product Activation > 
Interoperability Hub > Activate.
There may be additional costs associated with building an 
interface.

IMPORTANT! Any patient with multiple encounters during the PI reporting period must have 
access to the information related to their care for each encounter in which they are seen by 
the EC.  Therefore, patients MUST be web-enabled or opted-out from their very first visit 
during the PI reporting period.
Patients may opt out if they do not have an e-mail address or they choose not to disclose this 
information to your practice.  Patients MUST be opted out from the Appointment window 
(NOT the Patient Information window) to satisfy this numerator.  For more information, refer 
to Documenting Patients that Opt Out of Being Web-Enabled.
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To document that a patient opted out of being web-enabled:

1. From the Appointment window, mark the patient as Arrived, then click OK.

2. From the Web Enable Patient window, click the Don't Web Enable radio button, enter a 
reason in the Reason field, then click OK.

Features Related to PEA 1
The following features are related to PEA 1:

 Recording Appointments

 Recording E&M Codes

 Web-Enabling Patients

 Recording Patients’ e-Mail Addresses

Recording Appointments

 Executable: Practice > Resource Scheduling or provider’s schedule icon > double-click on an open 
time slot or right-click on an open time slot and click New Appointment

Browser: Main Menu > Practice > Resource Scheduling or provider’s schedule link > double-click on 
an open time slot or right-click on an open time slot and click New Appointment

Note: Visit Statuses can be configured as Arrived from EMR > eCW Visit Codes.

Note: This pop-up window is enabled by item key.  If the pop-up window does 
not open after following this step, contact eCW Support and refer to Item Key 
Code 1002_UK.
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 Patient Hub > New Appointment



© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (PI) Users Guide for 2019 44

PI Performance-Based Scoring Measures PI - PEA - 1: Provide Patient Access

 Executable: Registry band > Registry icon > filter patients and check box next to a single patient > 
New Appointment

Browser: Main Menu > Registry icon > Registry link > filter patients and check box next to a single 
patient > New Appointment

Recording E&M Codes

 Progress Notes > Visit Code > Add E&M

Web-Enabling Patients
 Appointment window > enter e-mail address in E-mail field > check the W box
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Recording Patients’ e-Mail Addresses
 Appointment window > set Visit Status to Arrived > enter their e-mail address in the E-mail field or 

check the Don't Web Enable box, then select a reason from the Reason drop-down list

PI - HIE - 1: Support Electronic Referral Loops by Sending 
Health Information

Objective

Health Information Exchange

Measure

For at least one transition of care or referral, the MIPS-eligible clinician that transitions or refers 
their patient to another setting of care or provider of care must perform the following: 

 Create a summary of care record using CEHRT

 Electronically exchange the summary of care record

The following sections are related to HIE 1:

 HIE 1 Denominator Criteria

 HIE 1 Numerator Criteria

 HIE 1 Exclusion Criteria

 Features Related to HIE 1



© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (PI) Users Guide for 2019 46

PI Performance-Based Scoring Measures PI - HIE - 1: Support Electronic Referral Loops by Sending Health Information

HIE 1 Denominator Criteria
Referrals are included in the denominator if they satisfy the following criteria:

Denominator 
Criteria Area to Document within eClinicalWorks

The number of 
transitions of 
care and 
referrals 
during the PI 
reporting 
period for 
which the EC 
was the 
transferring or 
referring 
provider where 
an outgoing 
referral has 
been printed, 
faxed, or 
transmitted 
electronically 
using JTN (Join 
the Network) 
during the 
reporting 
period
(continued on 
next page)

Record this information from one of the following locations:
 Progress Notes > Treatment > Outgoing Referral > Send Referral > Print, 

Print with attachment(s), Fax, or Fax with attachment(s) (Denominator 
Criteria Only)

 Progress Notes > green arrow next to Fax button > Fax Consult Notes 
(Denominator Criteria Only)

 Progress Notes > Treatment > Outgoing Referral > green arrow next to 
the Send Referral button > Send Electronically

 Progress Notes > Send > eTransmit
 T quick-launch link > Send eCW P2P Patient Record
 T quick-launch link > Send eCW P2P Referral/Consult
 Telephone/Web Encounter > Virtual Visit > Treatment > Outgoing 

Referral > Send Referral > Print, Print with attachment(s), Fax, Fax with 
attachment(s), or green arrow next to the Send Referral button and 
Send Electronically (Denominator Criteria Only)

 Patient Hub > Referrals > Outgoing > New > Send Referral > Print, Print 
with attachment(s), Fax, Fax with attachment(s), or green arrow next to 
the Send Referral button and Send Electronically (Denominator Criteria 
Only)

 Patient Hub > Share > Send eCW P2P Referral/Consult or Send eCW P2P 
Patient Record

 R quick-launch link > Outgoing > New > click the green arrow icon next 
to the Send Referral button > Print, Print with attachments, Fax, or Fax 
with attachments (Denominator Criteria Only)
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(continued 
from previous 
page)

Note: Fax consult notes and/or referrals sent from within the same 
database can be excluded from this denominator using settings on the 
MIPS Dashboard:

These should be excluded only if the fax consult notes are used for 
purposes other than transition of care.

IMPORTANT! Referrals are counted for a provider only if they are listed as 
the Referral From provider on the referral.

IMPORTANT! If the Referral To specialty is mapped to community specialty 
Diagnostic Radiology or Pharmacy, those referrals are excluded from the 
denominator for all practices and all providers.
If Pharmacy is not an option in the community mapping specialty section, 
contact eClinicalWorks Support.

Denominator 
Criteria Area to Document within eClinicalWorks
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HIE 1 Numerator Criteria
Referrals that satisfy the denominator are included in the numerator if they satisfy the following 
criteria: 

Numerator Criteria Area to Document within eClinicalWorks
The number of transitions 
of care and referrals in the 
denominator where a 
summary of care record was 
created using CEHRT and 
exchanged electronically 
through P2P portal with the 
CCR/CCD attached

(continued on next page)

Record this information from one of the following locations:
 Progress Notes > Send > eTransmit
 T quick-launch link > Send eCW P2P Patient Record
 T quick-launch link > Send eCW P2P Referral/Consult
 Patient Hub > Share > Send eCW P2P Referral/Consult or 

Send eCW P2P Patient Record
 R quick-launch link > Outgoing > New > click the green 

arrow icon next to the Send Referral button > Send 
Electronically

IMPORTANT! For electronic transmission of summary of care 
records, referrals must be sent via Join The Network (JTN).

JTN is an initiative to connect providers to one of the largest 
vendor-neutral networks in the country.  Join The Network or 
get your Direct Address (Option 2) to send and receive referrals 
electronically for PI.  For more information, refer to Requesting 
a Direct Address.
To meet this measure, invite other providers to JTN and send 
referrals electronically.
If other providers are not on JTN, request a HISP-HISP interface.  
Please open a support case to initiate a HISP- HISP interface.

IMPORTANT! An EC must verify and record current 
medications, current medication allergies, and the current 
Problem List in the patient's most recent Progress Notes 
before sending the referral or patient record.
If a patient does not have any known medication allergies, 
the N.K.D.A. box must be checked in the Allergies section of 
the Past Medical History window.
If a patient does not have any known problems, the No 
known problems or N.K.P. box in the Problem List must be 
checked to satisfy this numerator.
If a patient does not have any known problems, the N.K.P. 
box must be checked on the Problem List window.
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If other providers are not on JTN, request a HISP (Health Information Service Provider) interface:

 Option 2: If the receiving provider is on a HISP that is part of the Direct Trust Bundle, 
request Direct Address through Option 2.

 Receive a Direct Address signed by third-party vendor DigiCert through this option.

 The HISP-HISP connection is established through eClinicalDirect HISP.

 eClinicalDirect is fully accredited by EHNAC and is part of the Direct Trust Bundle.

HIE 1 Exclusion Criteria
Providers may be excluded from this measure if they satisfy the following criteria:

Features Related to HIE 1
The following features are related to HIE 1:

 Direct Messaging Services with eClinicalWorks

 Sending Referrals

(continued from previous 
page)

IMPORTANT! A CCR/CCD MUST be attached to satisfy the 
numerator.  Click the Attachments button when sending 
referrals to ensure a CCR/CCD is attached.

Note: eClinicalWorks recommends mapping ICD codes in the 
Problem List to SNOMED CT codes.

Note: The date the referral was actually transmitted must be 
within the PI reporting period to be included in the 
numerator.

Note: eClinicalWorks Direct (Option 1) to issue a direct address is no longer available.

Exclusion Criteria Area to Document within eClinicalWorks
They transferred patients to 
another setting or referred 
patients to another provider 
less than 100 times during 
the EHR reporting period

This exclusion criterion is reported by self-attestation.

Numerator Criteria Area to Document within eClinicalWorks

http://r20.rs6.net/tn.jsp?e=001vvlhlrgWVVUZvkMjgwZ78bd0F0RTb44F4RTsN1SkTXhUfCQbPcSz20iUdQNYS9Ew8hfCkWU_Ge2BKjErxnr3etYmd-ooJTBW2Ztvx_8YQiu4JjtU4ZeJIQ==" \t "_blank
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Direct Messaging Services with eClinicalWorks

eClinicalWorks offers Direct Messaging Services with the eClinicalDirect HISP (Option 2):

 eClinicalWorks has formed a subsidiary, eClinicalDirect, to connect to the accredited Direct 
Trust Bundle.

 The Direct Address issued to providers is signed by a third-party vendor, DigiCert®.

 Providers can request their Direct address by choosing Option 2 under the P2P setting in 
eClinicalWorks EMR/PM solution.

 This option is fee-based, as there is the involvement of a third-party, DigiCert.

Sending Referrals
 Progress Notes > Treatment > Outgoing Referral > Send Referral > Print, Print with attachment(s), 

Fax, or Fax with attachment(s) (Denominator Criteria Only)

Note: eClinicalWorks Direct (Option 1) to issue a direct address is no longer available.
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 Progress Notes > green arrow next to Fax button > Fax Consult Notes (Denominator Criteria Only)
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 Progress Notes > Treatment > Outgoing Referral > green arrow next to the Send Referral button > 
Send Electronically

 Progress Notes > Send > eTransmit
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 T quick-launch link > Send eCW P2P Patient Record

 T quick-launch link > Send eCW P2P Referral/Consult
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 Telephone/Web Encounter > Virtual Visit > Treatment > Outgoing Referral > Send Referral > Print, 
Print with attachment(s), Fax, Fax with attachment(s), or green arrow next to the Send Referral 
button and Send Electronically (Denominator Criteria Only)
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 Patient Hub > Referrals > Outgoing > New > Send Referral > Print, Print with attachment(s), Fax, 
Fax with attachment(s), or green arrow next to the Send Referral button and Send Electronically 
(Denominator Criteria Only)

 Patient Hub > Share > Send eCW P2P Referral/Consult or Send eCW P2P Patient Record
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 R quick-launch link > Outgoing > New > click the green arrow icon next to the Send Referral 
button > Print, Print with attachments, Fax, or Fax with attachments (Denominator Criteria Only)
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 R quick-launch link > Outgoing > New > click the green arrow icon next to the Send Referral 
button > Send Electronically
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PI - HIE - 4: Support Electronic Referral Loops by Receiving 
and Incorporating Health Information

Objective

Health Information Exchange

Measure

For at least one electronic summary of care record received for patient encounters during the 
performance period for which a MIPS-eligible clinician was the receiving party of a transition of 
care or referral, or for patient encounters during the performance period in which the MIPS-
eligible clinician has never before encountered the patient, the MIPS-eligible clinician conducts 
clinical information reconciliation for medication, medication allergy, and current problem list.

The following sections are related to HIE 4:

 HIE 4 Denominator Criteria

 HIE 4 Numerator Criteria

 HIE 4 Exclusion Criteria

 Features Related to HIE 4
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HIE 4 Denominator Criteria
Encounters are included in the denominator if they satisfy the following criteria:

Denominator 
Criteria Area to Document within eClinicalWorks

Number of patient 
encounters during 
the PI reporting 
period for which 
an EC was the 
receiving party of 
transition or 
referral or has 
never before 
encountered the 
patient and for 
whom an 
electronic 
summary of care 
record is available

Record this information from one of the following locations:
 Executable: Practice > Resource Scheduling or provider’s schedule 

icon > open an existing appointment (by double-clicking on it) or 
create a new appointment (by double-clicking on an open time slot 
or right-clicking on an open time slot and clicking New 
Appointment) > Transition of Care > check the Transition of Care - 
Electronic summary of care record received > select an incoming 
referral or P2P patient record > OK

 Browser: Main Menu > Practice > Resource Scheduling or provider’s 
schedule icon > open an existing appointment (by double-clicking on 
it) or create a new appointment (by double-clicking on an open time 
slot or right-clicking on an open time slot and clicking New 
Appointment) > Transition of Care > check the Transition of Care - 
Electronic summary of care record received > select an incoming 
referral or P2P patient record > OK

 Progress Notes > Chief Complaints > Transition of Care > check the 
Transition of Care - Electronic summary of care record received > 
select an incoming referral or P2P patient record > OK

Note: Checking the Transition of Care - Electronic Summary of Care 
Record not received box excludes patients from denominator 
calculations.

Note: If an electronic (P2P®) incoming referral or patient record has 
not been sent to the practice/provider, there will not be a referral/
patient record on the Transition of Care window to map to an 
appointment/encounter.
For more information, refer to the Sending and Receiving P2P Referrals 
section of the eClinicalWorks P2P Users Guide.
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HIE 4 Numerator Criteria
Encounters that satisfy the denominator are included in the numerator if they satisfy at least 
ONE of the following sets of criteria:

Numerator Criteria Area to Document within eClinicalWorks
If manual clinical reconciliation is performed, record each of the following categories of 
information to satisfy this numerator:

 Clinical information 
reconciliation is completed 
for medications

Progress Notes > Current Medication > add or review 
current medications, if applicable > check the Verified 
box

 Clinical information 
reconciliation is completed 
for medication allergies

Record this information from one of the following 
locations:
 Progress Notes > Allergies/Intolerance > record all 

allergies > check the Allergies Verified box
 Progress Notes > Allergies/Intolerance > if this patient 

has no known drug allergies, check the N.K.D.A box

 Clinical information 
reconciliation is completed 
for the current Problem List

Record this information from one of the following 
locations:
 Progress Notes > from the Overview tab in the ICW 

pane on the right, click the ellipsis button in the 
Problem List heading > check the No known problems 
box

 Progress Notes > Assessments > check the boxes in 
the PL column for all ICD codes you want to add to 
this patient’s Problem List
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If clinical history is imported from a CCDA/CCR (summary of care record), record each of the 
following categories of information to satisfy this numerator:

 Clinical information 
reconciliation is completed 
for medications

Record this information from one of the following 
locations:
 Progress Notes > Current Medication > add or review 

current medications, if applicable > check the Verified 
box

 Progress Notes > click the DRTLA tab in the ICW pane 
on the right > click the CCR link for a referral > click 
the blue arrow icons next to medications to import 
them into the open Progress Notes > Current 
Medication > add or review current medications, if 
applicable > check the Verified box

Note: A record is NOT considered incorporated if it is 
discarded without the reconciliation of clinical 
information, or if it is stored in a manner inaccessible to 
providers within the EHR.

 Clinical information 
reconciliation is completed 
for medication allergies

Record this information from one of the following 
locations:
 Progress Notes > click the DRTLA tab in the ICW pane 

on the right > click the CCR link for a referral > click 
the blue arrow icons next to allergies to import them 
into the open Progress Notes > Allergies/Intolerance > 
record all allergies > check the Allergies Verified box

 Progress Notes > Allergies/Intolerance > if this patient 
has no known drug allergies, check the N.K.D.A box

Note: A record is NOT considered incorporated if it is 
discarded without the reconciliation of clinical 
information, or if it is stored in a manner inaccessible to 
providers within the EHR.

Numerator Criteria Area to Document within eClinicalWorks
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HIE 4 Exclusion Criteria
Providers may be excluded from this measure if they meet at least ONE of the following criteria:

 Clinical information 
reconciliation is completed 
for the current Problem List

Record this information from one of the following 
locations:
 Progress Notes > click the DRTLA tab in the ICW pane 

on the right > click the CCR link for a referral > click 
the blue arrow icons next to entries in the Problem 
List section to import them into the open Progress 
Notes > PL Verified

 Progress Notes > from the Overview tab in the ICW 
pane on the right, click the ellipsis button in the 
Problem List heading > check the No known problems 
box

Note: A record is NOT considered incorporated if it is 
discarded without the reconciliation of clinical 
information, or if it is stored in a manner inaccessible to 
providers within the EHR.

IMPORTANT! The PL Verified button displays in red if the 
problem list has not been verified.

Note: A record is NOT considered incorporated if it is 
discarded without the reconciliation of clinical 
information, or if it is stored in a manner inaccessible to 
providers within the EHR.

Exclusion Criteria Area to Document within eClinicalWorks
They are unable to 
implement the measure for a 
MIPS performance period in 
2019

This exclusion criterion is reported by self-attestation

They receive fewer than 100 
transitions of care or 
referrals, or they have fewer 
than 100 encounters with 
patients never before 
encountered during the 
performance period

This exclusion criterion is reported by self-attestation

Numerator Criteria Area to Document within eClinicalWorks
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Features Related to HIE 4
The following features are related to HIE 4:

 Recording Receipt of Documentation of Summary of Care

 Recording Clinical Information Sets Reconciliation (Manual Reconciliation)

 Incorporating Summary of Care Information into Progress Notes (Auto Reconciliation)

Recording Receipt of Documentation of Summary of Care
 Executable: Practice > Resource Scheduling or provider’s schedule icon > open an existing 

appointment (by double-clicking on it) or create a new appointment (by double-clicking on an 
open time slot or right-clicking on an open time slot and clicking New Appointment) > Transition 
of Care > check the Transition of Care - Electronic summary of care record received > select an 
incoming referral or P2P patient record > OK

Browser: Main Menu > Practice > Resource Scheduling or provider’s schedule icon > open an 
existing appointment (by double-clicking on it) or create a new appointment (by double-clicking on 
an open time slot or right-clicking on an open time slot and clicking New Appointment) > Transition 
of Care > check the Transition of Care - Electronic summary of care record received > select an 
incoming referral or P2P patient record > OK
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 Progress Notes > Chief Complaints > Transition of Care > check the Transition of Care - Electronic 
summary of care record received > select an incoming referral or P2P patient record > OK

Recording Clinical Information Sets Reconciliation (Manual 
Reconciliation)

The following features are related to automatic reconciliation:

 Recording Medication Reconciliation (Manual Reconciliation)

 Recording Allergies Reconciliation (Manual Reconciliation)

 Recording Problem List Reconciliation (Manual Reconciliation)

Note: When a referral/patient record has been mapped to an appointment/encounter on the 
Transition of Care window, it displays on the Appointment window to notify you:
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Recording Medication Reconciliation (Manual Reconciliation)

 Progress Notes > Current Medication > add or review current medications, if applicable > check 
the Verified box

Recording Allergies Reconciliation (Manual Reconciliation)

 Progress Notes > Allergies/Intolerance > record all allergies > check the Allergies Verified box

 Progress Notes > Allergies/Intolerance > if this patient has no known drug allergies, check the 
N.K.D.A box



© Copyright eClinicalWorks, May 2019 - MACRA-MIPS Promoting Interoperability (PI) Users Guide for 2019 66

PI Performance-Based Scoring Measures PI - HIE - 4: Support Electronic Referral Loops by Receiving and Incorporating Health 

Recording Problem List Reconciliation (Manual Reconciliation)

 Progress Notes > Assessments > check the boxes in the PL column for all ICD codes you want to 
add to this patient’s Problem List

 Progress Notes > from the Overview tab in the ICW pane on the right, click the ellipsis button in 
the Problem List heading > check the No known problems box
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Incorporating Summary of Care Information into Progress Notes 
(Auto Reconciliation)

The following features are related to automatic reconciliation:

 Recording Medication Reconciliation (Auto Reconciliation)

 Recording Allergies Reconciliation (Auto Reconciliation)

 Recording Problem List Reconciliation (Auto Reconciliation)
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Recording Medication Reconciliation (Auto Reconciliation)

 Progress Notes > click the DRTLA tab in the ICW pane on the right > click the CCR link for a referral 
> click the blue arrow icons next to medications to import them into the open Progress Notes > 
Current Medication > add or review current medications, if applicable > check the Verified box
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Recording Allergies Reconciliation (Auto Reconciliation)

 Progress Notes > click the DRTLA tab in the ICW pane on the right > click the CCR link for a referral 
> click the blue arrow icons next to allergies to import them into the open Progress Notes > 
Allergies/Intolerance > record all allergies > check the Allergies Verified box
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Recording Problem List Reconciliation (Auto Reconciliation)

 Progress Notes > click the DRTLA tab in the ICW pane on the right > click the CCR link for a referral 
> click the blue arrow icons next to the Problem List heading to import this patient’s Problem List 
into the open Progress Notes > Assessments > check the boxes in the PL column for all ICD codes 
you want to add to this patient’s Problem List
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 Progress Notes > click the DRTLA tab in the ICW pane on the right > click the CCR link for a referral 
> click the blue arrow icons next to entries in the Problem List section to import them into the 
open Progress Notes > PL Verified

PI – PHCDRR – Public Health and Clinical Data Registry 
Reporting Measures

MIPS-eligible clinicians must submit data for two different registries out of five registries 
available to earn maximum of 10 points for this objective. 

Exclusions are available for the Public Health and Clinical Data Exchange objective.  If an 
exclusion is claimed for one measure, then MIPS-eligible clinician must submit a Yes response 
for a second measure to earn the full 10 points for this objective. 

IMPORTANT! The PL Verified button displays in red if the Problem List has not been 
verified:

Clicking the PL verified button prompts the user to conduct a review of the patient's 
current Problem List.  Once the Problem List has been verified, this button turns from red 
to green.
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If a MIPS-eligible clinician claims exclusions for both of the measures they have chosen to report 
on, the 10 points for this objective is redistributed to other measures.

If a MIPS-eligible clinician is unable to report on two different registries and cannot claim an 
exclusion, they will earn a score of zero for this objective and the Promoting Interoperability 
performance category. 

The following sections are related to Registry Reporting Measures: 

 PI - PHCDRR - 1: Immunization Registry Reporting

 PI - PHCDRR - 2: Syndromic Surveillance Reporting

 PI - PHCDRR - 3: Electronic Case Reporting

 PI - PHCDRR - 4: Public Health Registry Reporting

 PI - PHCDRR - 5: Clinical Data Registry Reporting

PI - PHCDRR - 1: Immunization Registry Reporting
Objective

Public Health and Clinical Data Registry Reporting

Measure

The MIPS-eligible clinician is in active engagement with a public health agency to submit 
immunization data and receive immunization forecasts and histories from the public health 
immunization registry/immunization information system (IIS).

Note: At a minimum, you must register with your registry within the first 60 days of the 
start of the PI reporting period and follow their testing procedures.

IMPORTANT! No denominator/numerator calculations are required for this measure.  This 
measure is reported through self-attestation.
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Features Area to Document within eClinicalWorks
Ongoing submissions 
originally achieved in a prior 
year using HL7 2.5.1 that are 
continuing

Executable: EMR > Immunizations/Therapeutic Injections > 
Immunizations Registry > Export Immunizations

A registration of intent within 
60 days of the beginning of 
the PI reporting period and 
meet at least ONE of the 
following criteria:
 Awaiting an invitation to 

begin testing
 Engaged in testing
 Ongoing submissions 

using HL7

Contact your state immunization registry.

Note: eClinicalWorks provides registry interfaces to 
practices in many states.  The process details vary slightly 
based on individual state requirements.  Contact eCW 
Support for more information about an immunization 
registry interface for a specific state.

Note: MIPS-eligible clinicians must use the capabilities and standards of CEHRT at 45 CFR 
170.315(f)(1).  The standards include, but are not limited to, transmitting in HL7 version 2.5.1, 
historic immunizations transmitted with CVX codes, and administered immunizations 
transmitted with NDC codes.
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Exporting Immunizations
 Executable: EMR > Immunizations/Therapeutic Injections > Immunizations Registry > Export 

Immunizations

Browser: Main Menu > eCW Menu > EMR > Immunizations/Therapeutic Injections > Immunizations 
Registry > Export Immunizations

PI - PHCDRR - 2: Syndromic Surveillance Reporting
Objective

Public Health and Clinical Data Registry Reporting

Measure

The MIPS-eligible clinician is in active engagement with a public health agency to submit 
syndromic surveillance data from an urgent care ambulatory setting where the jurisdiction 
accepts syndromic data from such settings and the standards are clearly defined.

Note: At a minimum, you must register with your registry within the first 60 days of the 
start of the PI reporting period and follow their testing procedures.

IMPORTANT! No denominator/numerator calculations are required for this measure.  This 
measure is reported through self-attestation.
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Ongoing submissions using HL7 2.5.1 that are continuing:

PI - PHCDRR - 3: Electronic Case Reporting
eClinicalWorks is not supporting this measure at this time.

Criteria Action
Option 1 - Completed Registration to Submit Data
 The MIPS-eligible clinician registered to submit data with the 

Syndromic Surveillance Registry to which the information is being 
submitted

 Registration was completed within 60 days after the start of the 
measurement period

 The MIPS-eligible clinician is awaiting an invitation from the registry to 
begin testing and validation

Each state has 
its own rules 
for syndromic 
surveillance.  
Please contact 
your state’s call 
center for more 
information.  
Open a support 
case to 
determine the 
scope and the 
cost of an 
interface with 
your chosen 
public health 
agency.

Note: MIPS ECs that have registered in previous years do not need to 
submit an additional registration to meet this requirement for each 
performance period.

Option 2 - Testing and Validation
 The MIPS-eligible clinician is in the process of testing and validation of 

the electronic submission of data
 Clinicians must respond to requests from the registry within 30 days

Note: A provider’s failure to respond twice within a performance period 
results in that provider not meeting this measure.

Option 3 - Production
The EC has completed testing and validation of the electronic submission 
and is electronically submitting production data to the registry

Note: MIPS-eligible clinicians must use the capabilities and standards of CEHRT at 45 CFR 
170.315(f)(2).  The standards include, but are not limited to, transmitting in HL7 version 2.5.1.
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PI - PHCDRR - 4: Public Health Registry Reporting
Objective

Public Health and Clinical Data Registry Reporting

Measure

The MIPS-eligible clinician is in active engagement with a public health agency to submit data to 
public health registries.

IMPORTANT! No denominator/numerator calculations are required for this measure.  This 
measure is reported through self-attestation.

Criteria Action
Option 1 - Completed Registration to Submit Data
 The MIPS Eligible Clinician registered to submit data with the 

PHA or, where applicable, the CDR to which the information is 
being submitted

 Registration was completed within 60 days after the start of the 
MIPS performance period

 The MIPS EC is awaiting an invitation from the PHA or CDR to 
begin testing and validation

Note: CDC and any 
other registry that 
accepts CCDA via Data 
Portability are 
examples that help 
satisfy this measure.

Note: MIPS ECs that have registered in previous years do not need 
to submit an additional registration to meet this requirement for 
each performance period.

Note: To register 
intent to submit data 
to NCHS, please go to 
the National Health 
Care Surveys Registry 
Portal at: https://
hehr.nchs.cdc.gov/
providerportal/public/
landing-page.html

Option 2 - Testing and Validation
 The MIPS EC is in the process of testing and validation of the 

electronic submission of data
 Clinicians must respond to requests from the PHA or, where 

applicable, the CDR within 30 days

Note: Failure to respond twice within a MIPS performance period 
would result in that MIPS EC not meeting the measure.

Option 3 - Production
The EC has completed testing and validation of the electronic 
submission and is electronically submitting production data to the 
PHA or CDR

https://hehr.nchs.cdc.gov/providerportal/public/landing-page.html
https://hehr.nchs.cdc.gov/providerportal/public/landing-page.html
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PI - PHCDRR - 5: Clinical Data Registry Reporting
Objective

Public Health and Clinical Data Registry Reporting

Measure

The MIPS-eligible clinician is in active engagement to submit data to a clinical data registry.

IMPORTANT! No denominator/numerator calculations are required for this measure.  This 
measure is reported through self-attestation.

Criteria Action
Option 1 - Completed Registration to 
Submit Data
 The MIPS-eligible clinician registered to 

submit data with the PHA or, where 
applicable, the CDR to which the 
information is being submitted

 Registration was completed within 60 days 
after the start of the MIPS performance 
period

 The MIPS-eligible clinician is awaiting an 
invitation from the PHA or CDR to begin 
testing and validation

 Identify whether your state or national 
specialty society has a specialized 
registry.

 If your state has a specialized registry, 
you must register your intent within the 
first 60 days of the PI reporting period.

 If your state does not have a specialized 
registry, please verify with your national 
specialty society to see if they have or 
are sponsoring a specialized registry.  If 
so, register your intent within the first 
60 days of the reporting period with 
Dartnet.info (as this is our preferred 
registry).
For more information on Dartnet.info, 
refer to What is DARTnet.info?

Note: MIPS ECs that have registered in 
previous years do not need to submit an 
additional registration to meet this 
requirement for each performance period.

http://dartnet.info/
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What is DARTnet.info?

The DI Practice Performance Registry compiles and processes EHR data in order to provide a 
graphical view of how organizations and practices are doing on specific measures and how they 
compare to other organizations/practices.

The DI Practice Performance Registry has been endorsed by the American Academy of Family 
Physicians as a Quality Improvement Registry.  It also meets PI requirements, specifically: 
Successful ongoing submission of specific case information from a certified EHR technology to a 
specialized registry for the entire PI reporting period.

Contact DARTnet by e-mail at DIRegistry@dartnet.info to register your intent. This process takes 
several days to complete, so be sure to contact them as early as possible.

For more information, visit http://www.dartnet.info/PracticePerformanceRegistry.htm

Option 2 - Testing and Validation
 The MIPS EC is in the process of testing 

and validation of the electronic 
submission of data

 Clinicians must respond to requests from 
the PHA or, where applicable, the CDR 
within 30 days

Note: DARTnet is one example of a registry 
that will help satisfy this measure.  
Information can be submitted to any 
registry that accepts CCDA and is managed 
by your state or local jurisdiction.

Note: Failure to respond twice within a MIPS 
performance period would result in that 
MIPS EC not meeting the measure.

Option 3 - Production
The EC has completed testing and validation 
of the electronic submission and is 
electronically submitting production data to 
the PHA or CDR

Criteria Action

http://www.aafp.org/
http://www.aafp.org/
mailto:DIRegistry@dartnet.info
http://www.dartnet.info/PracticePerformanceRegistry.htm
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APPENDIX A: DOCUMENTATION TERMS AND 
CONDITIONS

Documentation: This document contains information that is confidential and proprietary to 
eClinicalWorks, LLC and is intended for use solely by its authorized licensees ("Authorized 
Entity").  In accordance with these conditions and contractual agreements by the user, this 
document may not be copied, displayed, distributed, published, or otherwise reproduced, 
otherwise used, transmitted, or in any form or otherwise made available or used by anyone 
other than the authorized client to whom this document was originally delivered without the 
prior written consent of eClinicalWorks, LLC.  Pursuant to its agreement, Authorized Entities 
may receive copies of or access to certain written technical support or explanatory documents 
regarding eClinicalWorks' software; eClinicalWorks' services; and/or eClinicalWorks' internal 
policies and procedures (collectively, "Documentation").

The examples, images, and scenarios presented in this documentation are solely for 
explanatory use of the software and its functionality, and should not be construed as directives 
for clinical or medical decisions; the user is ultimately and completely responsible for clinical 
and/or medical decisions made regarding patient care.

eClinicalWorks documentation may contain hyperlinks to external sites and/or third-party 
vendors for functional, informational, or instructional purposes. Use of these external links is at 
the user's and licensee's risk.

eClinicalWorks assumes no responsibility for errors or omissions that may appear in this 
publication and reserves the right to change this publication at any time without notice.  All 
users are instructed to consult the latest version of the Documentation at myeclinicalworks.com 
for the latest updates to the Documentation at all times.

Once obtained, the distribution or posting this proprietary document on the Internet for public 
and/or private use is strictly prohibited.  This restriction includes Internet websites, forums, 
blogs, private or public portals, or any other electronic means of sharing beyond the intended, 
licensed user.
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APPENDIX B: NOTICES 

Trademarks

A.D.A.M.®

A.D.A.M. is a registered trademark of Ebix, Inc.

BizSHIELD™

BizSHIELD is a registered trademark of Oto Analytics, Inc.

eClinicalWorks®

eClinicalWorks P2P®

healow™

eClinicalWorks, healow, and P2P are trademarks or registered trademarks of eClinicalWorks, 
LLC. All other trademarks or service marks contained herein are the property of their respective 
owners.

DigiCert®

DigiCert is a registered trademark of DigiCert, Inc.

2600 West Executive Parkway, Suite 500 Lehi Utah 84043

Elsevier®

Copyright © 2017 Elsevier, except certain content provided by third parties.

Healthwise®

Healthwise is a registered trademark of Healthwise, Incorporated.
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Notices Copyright

Copyright

CPT Copyright Notice

CPT only © 2018 American Medical Association. All rights reserved.

Fee schedules, relative value units, conversion factors and/or related components are not 
assigned by the AMA, are not part of CPT, and the AMA is not recommending their use. The 
AMA does not directly or indirectly practice medicine or dispense medical services. The AMA 
assumes no liability for data contained or not contained herein.

CPT® is a registered trademark of the American Medical Association
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